Ascii Filter Options error

Discuss the word processor

Ascii Filter Options error

Postby mouse2562 » Wed Apr 13, 2011 9:11 pm

I have a .doc file in OpenOffice Writer that is no longer opening correctly. When I try to open the file, I get a "Ascii Filter Options" pop-up. The options on the pop-up are character set, language, and font. If I press "cancel", it won't let me open the document. If I press "Okay", then regardless of what options I choose, the document shows up as ###########. 18 pages of ###########.

I do notice that although it says it is a .doc, whenever I try to save it as something else, it defaults to .txt.

I searched the forum, but didn't find anything useful.
From Googling, this seems like a fairly common problem, but I haven't found any good solutions. I found a couple of places that said to change the extension from .doc to .odt. I can't figure out how to do that from outside of the file (or even if I can), and when I open the file and then "save as.." with a different extension, it just saves the #########s.

I would really appreciate any help anyone can give me. I'm going to attach the file, in case that would be helpful.
Attachments
file.doc
(96 KiB) Downloaded 505 times
OpenOffice.org 3.2.0 on Windows 7 Ultimate
mouse2562
 
Posts: 1
Joined: Wed Apr 13, 2011 8:53 pm

Re: Ascii Filter Options error

Postby Hagar Delest » Wed Apr 13, 2011 10:26 pm

Hi and welcome to the forum!

Sadly, nothing to do: 22 page term paper replaced with pound signs.

Check the temporary folder of the system (see in OOo Tools>Options>OOo>Paths). If there are folders like sgmlf.tmp with a file having the same name inside, make a copy of that file, rename it in .odt and cross your fingers.

Else, nothing to do I fear.
AOO 4.1.7 on Xubuntu 19.10 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28709
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Ascii Filter Options error

Postby dplind » Sun Mar 17, 2013 9:14 pm

If there is no way of fixing this random problem, is there at least some measures that we could take in order to avoid it in the first place?

I am currently using a 2go laptop with windows 7 pro. I have noticed that when I close the lid (putting it into sleep mode) while I have an openoffice document opened, there seems to be a higher chance of having the document open the next time as (read only) -- and I believe that this is what happened when the term paper that I was working on opened through the ASCII filter options.

So, is there at least some way of avoiding this happening in the future?
OpenOffice 3.1 on Windows 7 Premium
dplind
 
Posts: 1
Joined: Sun Mar 17, 2013 9:05 pm

Re: Ascii Filter Options error

Postby RoryOF » Sun Mar 17, 2013 9:23 pm

Yes. Save your document and close it. Do not allow your computer to sleep with it open. If your document matters to you, you will alter your way of working.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.4 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 30614
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to Writer

Who is online

Users browsing this forum: Bill, MSN [Bot] and 27 guests