[Solved] Applying Paragraph Style doesn't apply size / font?

Discuss the word processor

[Solved] Applying Paragraph Style doesn't apply size / font?

Postby BHastings175 » Tue Mar 01, 2011 5:26 am

Hi,

I am trying to apply pragraph styles to text, and while the style name changes, that is the only observable difference - for some reaon the font size stays the same, and the font is still a mix (something like Helvetica;ARial;Times).

Would really like to be able to just apply a style and have the text format to that pre-created style... I thought this was one of the major benefits of styles in the first place?

Any help is appreciated.

Thanks
Last edited by BHastings175 on Tue Mar 01, 2011 5:46 pm, edited 1 time in total.
Windows 7, Open Office 3.3, Build 9567
BHastings175
 
Posts: 22
Joined: Sun Feb 27, 2011 9:10 pm

Re: Applying Paragraph Style doesn't apply size / font?

Postby therabi » Tue Mar 01, 2011 6:32 am

Try Format-> Default Formatting (Ctrl+M) to remove direct formatting then reapply the Paragraph styles and see what happens.

HTH
OpenOffice.org v3.3, LibO v3.32 on Ubuntu 10.10 and Win7
User avatar
therabi
Volunteer
 
Posts: 763
Joined: Wed Sep 01, 2010 10:01 pm
Location: USA

Re: [Solved] Applying Paragraph Style doesn't apply size / f

Postby BHastings175 » Tue Mar 01, 2011 5:46 pm

Works great, thanks.
Windows 7, Open Office 3.3, Build 9567
BHastings175
 
Posts: 22
Joined: Sun Feb 27, 2011 9:10 pm


Return to Writer

Who is online

Users browsing this forum: No registered users and 15 guests