How do I turn off auto formatting?

Discuss the word processor

How do I turn off auto formatting?

Postby Clockwork_killa » Wed Nov 28, 2007 3:13 pm

Im new to OpenOffice, and so far it seems like a great alternative to MSoffice except for one minor problem. No matter what document Im working on in writer, whether Im creating editing or simply viewing, the auto format goes nuts. Even if I just open a document to review it, it will start ading bullet points and numbers all over the place, and its really quite frustrating. I have tried turning off auto format by going into the format menu and un-ticking all the auto format options, but that hasnt done anything, it still seems to do whatever it wants to my documents. Ive looked at the AutoCorrect options too an that doesnt explain it either.
Can someone tell me how to stop this please?
Thanks
Clockwork_killa
 
Posts: 3
Joined: Wed Nov 28, 2007 3:00 pm

Re: How do I turn off auto formatting?

Postby FPeters » Wed Nov 28, 2007 3:40 pm

Ive looked at the AutoCorrect options too an that doesnt explain it either.
Can someone tell me how to stop this please?


I don't know what options you are referrin to. But the right place to disable the automatic functions
is the Tools > AutoCorrect > Options menu

-f
User avatar
FPeters
 
Posts: 20
Joined: Sun Oct 07, 2007 9:28 pm
Location: Hamburg

Re: How do I turn off auto formatting?

Postby Clockwork_killa » Wed Nov 28, 2007 4:27 pm

Thats what I meant when I said auto correct options, Ive looke there and cant see anything that would cause the behaviour Im seeing.
Thanks anyway
Clockwork_killa
 
Posts: 3
Joined: Wed Nov 28, 2007 3:00 pm

Re: How do I turn off auto formatting?

Postby FPeters » Wed Nov 28, 2007 4:33 pm

That sounds like a weird behaviour. Have you tried reinstalling?

-f
User avatar
FPeters
 
Posts: 20
Joined: Sun Oct 07, 2007 9:28 pm
Location: Hamburg

Re: How do I turn off auto formatting?

Postby floris v » Wed Nov 28, 2007 4:34 pm

Take a look at Format -> AutoFormat; see if While typing is checked.
MS Windows Vista - AOO 4.0.1 - LibreOffice 4.1.0.4.
If your problem has been solved or your question has been answered, please edit the first post in this thread and add [Solved] to the title bar.
Nederlandstalig forum
User avatar
floris v
Moderator
 
Posts: 3024
Joined: Wed Nov 28, 2007 1:21 pm
Location: Netherlands

Re: How do I turn off auto formatting?

Postby ccornell » Wed Nov 28, 2007 4:35 pm

Is this reformatting of the document happening "live" (changing) while you are paging through the document, or is the document just badly reformatted when you open it?
openSUSE 11.4, KDE4.6 with OpenOffice.org 3.3
User avatar
ccornell
 
Posts: 611
Joined: Sun Oct 07, 2007 7:21 am

Re: How do I turn off auto formatting?

Postby Clockwork_killa » Wed Nov 28, 2007 4:43 pm

The formatting is happening live, constantly, Ive unchecked the Autoformat>while typing that was the first thing I did, but it hasnt had much effect.
Maybe a reinstall is the way to go.
Thanks for the help anyway
Clockwork_killa
 
Posts: 3
Joined: Wed Nov 28, 2007 3:00 pm

Re: How do I turn off auto formatting?

Postby huw » Wed Nov 28, 2007 5:11 pm

On the AutoCorrect options tab there is a column called [M]. Anything ON in that column will be carried out on existing text when a doc is opened. If you don't save before closing then it will be done again next time you open the same doc. Is that what is going on here?
huw
Volunteer
 
Posts: 417
Joined: Wed Nov 21, 2007 1:57 pm

Re: How do I turn off auto formatting?

Postby Bill » Wed Nov 28, 2007 5:28 pm

huw wrote:On the AutoCorrect options tab there is a column called [M]. Anything ON in that column will be carried out on existing text when a doc is opened. If you don't save before closing then it will be done again next time you open the same doc. Is that what is going on here?

That's not supposed to happen automatically. The options under [M] are supposed to be applied only when Format > Autoformat > Apply is selected.
Bill
 
Posts: 3311
Joined: Sat Nov 24, 2007 6:48 am

Re: How do I turn off auto formatting?

Postby huw » Wed Nov 28, 2007 6:50 pm

Bill wrote:
huw wrote:On the AutoCorrect options tab there is a column called [M]. Anything ON in that column will be carried out on existing text when a doc is opened. If you don't save before closing then it will be done again next time you open the same doc. Is that what is going on here?

That's not supposed to happen automatically. The options under [M] are supposed to be applied only when Format > Autoformat > Apply is selected.

Oops, you're right, good point. Although I was sure there is a setting somewhere to automatically AutoFormat a doc as soon as it is opened. I can't find it now if there is. Is there?
huw
Volunteer
 
Posts: 417
Joined: Wed Nov 21, 2007 1:57 pm

Re: How do I turn off auto formatting?

Postby thefig » Thu Mar 22, 2012 11:29 pm

Wow! One simple act!

Format>>>AutoFormat>>>While Typing>>> Now Unchecked

And the most annoying thing actually stopped!!!

Thank you floris v !!!!!!!!!!
OpenOffice 3.31 on Windows 7 Ultimate
Get insider secrets to the world's #1 Mandatory Instruction manual on video - http://tcotf.com
thefig
 
Posts: 2
Joined: Sat Sep 03, 2011 7:37 pm


Return to Writer

Who is online

Users browsing this forum: No registered users and 15 guests