[Solved] Underline misspelled words - how to turn it off?

Discuss the word processor

[Solved] Underline misspelled words - how to turn it off?

Postby keystrike » Mon Jan 04, 2010 1:54 pm

Just started with OpenOffice.

How can I turn off underlining (with squiggly lines) misspelled words. I have turned off all automatic formatting, but I cannot turn this off.

Thanks
Last edited by keystrike on Mon Jan 04, 2010 8:57 pm, edited 4 times in total.
keystrike
 
Posts: 3
Joined: Mon Jan 04, 2010 1:52 pm

Re: underline misspelled words - how to turn it off?

Postby Villeroy » Mon Jan 04, 2010 2:28 pm

Tools>Options>Language Settings>Writing Aids: "Spell check while you type"
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 16.04, OpenOffice 4.x & LibreOffice 5.x
User avatar
Villeroy
Volunteer
 
Posts: 24397
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: [Solved] Underline misspelled words - how to turn it off

Postby BobK » Fri Sep 22, 2017 1:24 am

Can the 'spell check' be turned off for JUST when reading? I.E. I get docs that are multi language, but want it on when composing a document.
OpenOffice 3.1 + Windows 7
BobK
 
Posts: 11
Joined: Wed Feb 03, 2010 11:48 pm

Re: [Solved] Underline misspelled words - how to turn it off

Postby robleyd » Fri Sep 22, 2017 3:14 am

Try the AutoSpellCheck icon on the Standard toolbar - It is ABC with a squiggly red line underneath.
Cheers
David
OpenOffice 4.1.3 - Windows 7
OpenOffice 4.2.0 - Slackware 14.2 - 64 bit
User avatar
robleyd
Volunteer
 
Posts: 940
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia


Return to Writer

Who is online

Users browsing this forum: Google [Bot] and 38 guests