[Solved] Disable auto-number in a new document?

Discuss the word processor

[Solved] Disable auto-number in a new document?

Postby billm » Thu Oct 29, 2009 9:10 pm

How can I disable(turn off) auto-numbering wien I am creating a new
document?
Last edited by Hagar Delest on Thu Oct 29, 2009 11:37 pm, edited 1 time in total.
Reason: tagged [Solved].
Windows XP, OpenOffice 2.4
billm
 
Posts: 2
Joined: Thu Oct 29, 2009 9:05 pm

Re: Disable auto-number in a new document?

Postby acknak » Thu Oct 29, 2009 9:22 pm

When you disable this feature under Tools > AutoCorrect Options > Options > Apply numbering, it will be OFF at the application level; i.e., it will be off for all documents, old or new.
AOO 4 • Linux • Fedora 17
User avatar
acknak
Moderator
 
Posts: 17389
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Disable auto-number in a new document?

Postby billm » Thu Oct 29, 2009 11:33 pm

Thanks for the help, it fixed my problem.
Windows XP, OpenOffice 2.4
billm
 
Posts: 2
Joined: Thu Oct 29, 2009 9:05 pm


Return to Writer

Who is online

Users browsing this forum: No registered users and 25 guests