Page 1 of 1

[Solved] Getting Rid of the Gray Box on Every Document

PostPosted: Tue Jun 16, 2009 10:22 pm
by bizcoach
Hello! I am a new user and I have searched for the answer to my question but I am afraid that I may be using the wrong terminology to find it. When I open a new document, it automatically has a gray border/grid/margin/frame/box/lines around it.

When I type, the type appears inside this "box", right against it with no padding. I want to get rid of this "box". I have looked everywhere to find instructions to no avail.

How do I get rid of this gray box that is on every document?

Thanks for anything you can share.

Re: Getting Rid of the Gray Box on Every Document

PostPosted: Tue Jun 16, 2009 10:39 pm
by TheGurkha
Hi and welcome to the forums.

This is the text boundaries box, and it shows the limits of the text area on the page. It doesn't print, it is for on-screen use only.

To turn it off, go to View and then uncheck Text Boundaries.

If this has answered your question please go to your first post and use the Edit button, and add [Solved] to the start of the title. You can use the green tick icon at the same time if you like.

Re: Getting Rid of the Gray Box on Every Document

PostPosted: Tue Jun 16, 2009 10:48 pm
by acknak
View > Text Boundaries: OFF

You may want to consider, instead of turning the lines off altogether, to visit Tools > Options > OOo > General > Appearance > General > Text boundaries, and change the color to something less distracting, but still visible.

Re: Getting Rid of the Gray Box on Every Document

PostPosted: Tue Jun 16, 2009 10:59 pm
by bizcoach
I can't thank you enough! I knew it would be something simple...I just didn't have the right terminology.

Thank you! It was a huge distraction :D .

Re: [Solved] Getting Rid of the Gray Box on Every Document

PostPosted: Thu May 26, 2016 7:09 pm
by Dr DC
I have seen several versions of this question and answer, to simply uncheck the Text Boundaries in View. However, I have that unchecked, but still have that type of border line around different parts of my text. They seem to be defined sections, since, when I hit ctrl Home, it goes to the top on that box, rather than the top of the document. How do I get rid of this? The document used to be a Word doc. The only way I've found to get rid of it is to copy & paste the different sections into a new document.

Re: [Solved] Getting Rid of the Gray Box on Every Document

PostPosted: Thu May 26, 2016 7:17 pm
by acknak
Yes, those are sections.

Format > Sections ... select the appropriate section(s), click "Remove".

This only removes the section "container" the text within the section is unchanged.

Re: [Solved] Getting Rid of the Gray Box on Every Document

PostPosted: Thu May 26, 2016 7:32 pm
by Dr DC
Thanks. That worked. However, I would like to know how to leave the sections unchanged, but not show the lines around them. Text Boundaries is unchecked regardless of which section I am in.

Re: [Solved] Getting Rid of the Gray Box on Every Document

PostPosted: Thu May 26, 2016 7:34 pm
by RoryOF
Try changing the boundary and divider lines to be the page background colour. Look in /Tools /Option /OpenOffice /Appearance; you will need to select the identical colour..

Re: [Solved] Getting Rid of the Gray Box on Every Document

PostPosted: Thu May 26, 2016 8:54 pm
by acknak
Dr DC wrote:... I would like to know how to leave the sections unchanged, but not show the lines around them. ...

Oops! Sorry, I missed that.

Tools > Options > OO > Appearance > Text Document > Section boundaries: OFF

Note that such things are only visible in the editing view. If you need to see a clean preview, use File > Page Preview.

Re: [Solved] Getting Rid of the Gray Box on Every Document

PostPosted: Thu May 26, 2016 9:28 pm
by Dr DC
Thanks! That's great to know!

Re: [Solved] Getting Rid of the Gray Box on Every Document

PostPosted: Fri Mar 29, 2019 7:40 am
by oneota
I have tried all of these suggested solutions, and the only one that (sort of) works is viewing online. But that makes other changes. How do I get these distracting gray rectangles to disappear?

Re: [Solved] Getting Rid of the Gray Box on Every Document

PostPosted: Fri Mar 29, 2019 8:06 am
by Zizi64
OOo 2.3.X on Ms Windows XP

Please update your signature and/or upgrade your office suite.

Re: [Solved] Getting Rid of the Gray Box on Every Document

PostPosted: Fri Mar 29, 2019 8:15 am
by oneota
How do I update my signature?

Re: [Solved] Getting Rid of the Gray Box on Every Document

PostPosted: Fri Mar 29, 2019 8:19 am
by Zizi64
In the header of the webpage: User Control Panel - Profile TAB - Edit signature sub-TAB.

Re: [Solved] Getting Rid of the Gray Box on Every Document

PostPosted: Fri Mar 29, 2019 8:49 am
by Bill
oneota wrote:I have tried all of these suggested solutions, and the only one that (sort of) works is viewing online. But that makes other changes. How do I get these distracting gray rectangles to disappear?

Go to Tools > Options > OpenOffice > Appearance and uncheck everything with "boundaries" in the name. If that doesn't do it, then upload a sample document.

Re: [Solved] Getting Rid of the Gray Box on Every Document

PostPosted: Fri Mar 29, 2019 9:58 am
by oneota
I don't see how to attach a file here. how do I do that?

Re: [Solved] Getting Rid of the Gray Box on Every Document

PostPosted: Fri Mar 29, 2019 10:18 am
by robleyd

Re: [Solved] Getting Rid of the Gray Box on Every Document

PostPosted: Fri Mar 29, 2019 12:40 pm
by oneota
The tab was barely visible (not much tone contrast between to box and the text) on my screen. That 's why I said I couldn't see it.

Re: [Solved] Getting Rid of the Gray Box on Every Document

PostPosted: Fri Mar 29, 2019 1:09 pm
by jrkrideau
Those things appear to be multiple examples of non-breaking spaces. First time I think I have ever seen this.

To see what I mean, open a new file and go
Insert > Formatting Mark > Non-breaking space (or something like that. I am using LO so the sequence may be a bit difference but start at Insert)

Where did that material come from?

The reason for their presence seems to be a crude attempt to format a reference list in something like a sociology or maybe MLA format or an antiquated APA format. What they are doing is giving you the required indent in the second line of each reference.

I assume, without more information, that this was deliberate. To get rid of them just select and do a Find and Replace All.

If you need to keep the format, just create a new paragraph Style that will do it properly.
 Edit: Oops overly optimistic here as you may need to manually remove that paragraph marker on the first line of each reference 

Re: [Solved] Getting Rid of the Gray Box on Every Document

PostPosted: Fri Mar 29, 2019 1:53 pm
by RoryOF
/View /Field shadings turned them off when I used it on your uploaded file. They will not print as grey rectangles whether that setting is on or off.

Re: [Solved] Getting Rid of the Gray Box on Every Document

PostPosted: Fri Mar 29, 2019 2:27 pm
by oneota
/view/field shadings: The perfect solution. Thank You.