[Solved] How to stop new text from overwriting existing text

Discuss the word processor

[Solved] How to stop new text from overwriting existing text

Postby S1L3N7 SWAT » Sun May 10, 2009 12:12 am

I'm referring to the feature that causes you to have to re-type an entire sentence when you go back to make a correction. I know, that makes no sense. Here's what I mean:

I type a sentence, then I notice I misspelled a word or want to change a word(s). I put the cursor with in the sentence, type the new word and it overlaps the word after it. It just deletes them and I have to re-type the whole sentence, even hitting the space bar causes them to be deleted. It seems to turn it's self on automatically.

It's really annoying and for the life of me I can't figure out how to disable it and I really need it gone. Writing about Friedrich Nietzsche requires a lot of revision and correction and I really hate having to re-type entire sentences.

Thanks.
Last edited by S1L3N7 SWAT on Sun May 10, 2009 12:38 am, edited 2 times in total.
OOo 3.1.X on MS Windows Vista
S1L3N7 SWAT
 
Posts: 2
Joined: Sun May 10, 2009 12:03 am

Re: Who do I disable this? (Not sure what it's called)

Postby floris v » Sun May 10, 2009 12:28 am

You hit the insert button (if you still have that on your keyboard) or you accidentally clicked the INS/OVR in the status bar. With that you're in overwrite mode and everything you type replaces existing text. Remedy is: repeat that action.

If your problem has been solved, please edit the first post of this thread (Edit button) and add [Solved] to the start of the subject line. You can also change the subject line so that other people can more easily find this thread when they have the same problem as you. For instance: How to stop new text from overwriting existing text?
MS Windows Vista - AOO 4.0.1 - LibreOffice 4.1.0.4.
If your problem has been solved or your question has been answered, please edit the first post in this thread and add [Solved] to the title bar.
Nederlandstalig forum
User avatar
floris v
Moderator
 
Posts: 3029
Joined: Wed Nov 28, 2007 1:21 pm
Location: Netherlands

Re: Who do I disable this? (Not sure what it's called)

Postby S1L3N7 SWAT » Sun May 10, 2009 12:34 am

That worked! Thank you so much, I think I did hit the Insert button.

WOW! Just realized I said "Who", not How. I need a break, been typing for 4 hours.
OOo 3.1.X on MS Windows Vista
S1L3N7 SWAT
 
Posts: 2
Joined: Sun May 10, 2009 12:03 am

Re: [Solved] How to stop new text from overwriting existing text

Postby busybee » Wed Jun 10, 2009 4:22 am

I am using MS word with Vista and am having the overwriting problem too. The Insert key is not the cause (I have tried that several times) and I cannot see OVR appearing anywhere on the screen with the word doc. Is there anything else that causes text to overwrite? Any help greatly appreciated!
OOo 2.3.X on MS Windows Vista
busybee
 
Posts: 1
Joined: Wed Jun 10, 2009 4:15 am


Return to Writer

Who is online

Users browsing this forum: Exabot [Bot], Google [Bot] and 25 guests