[Solved] Auto Scrolling in Writer Documents

Discuss the word processor

[Solved] Auto Scrolling in Writer Documents

Postby NJ0E » Fri Feb 27, 2009 7:19 pm

I searched throughout the forum... for autoscrolling or scrollingin a document. I saw some references to turning smooth scrolling off and to dissable smooth scrolling. However, I haven't seen anything on how to activate auto scorlling. I understand the Oo isn't the same a s MS Woed. How can I activate autoscrollin? I have large documents and having to scorll down with a wheel mouse is an pain in the backside. The mouse wheel works in Firefox and other programs, just not in Oos.

Thanks,

Joe
Last edited by NJ0E on Sun Mar 01, 2009 7:44 am, edited 1 time in total.
OOo 3.0.X on Ubuntu 8.x + Windows XP Home
NJ0E
 
Posts: 5
Joined: Sat Dec 06, 2008 9:14 am

Re: Auto Scrolling in Writer Documents

Postby Hagar Delest » Fri Feb 27, 2009 10:02 pm

Look at the menu Tools>Options>OOo>View and in the bottom right area, change the middle mouse button behavior.

Thanks to add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.0.1 on Windows 7 and Xubuntu 14.04 (Trusty Tahr)
User avatar
Hagar Delest
Moderator
 
Posts: 25088
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Writer

Who is online

Users browsing this forum: No registered users and 12 guests