[Solved] Cursor Indent spacing

Discuss the word processor

[Solved] Cursor Indent spacing

Postby Crabby1937 » Fri May 15, 2020 4:13 pm

Hello.

Possibly someone with some experience on AOO Writer can help me. I have searched under the

I have had this problem crop up a few times now; I open a new document - no alterations or text in it.
I choose the outline option and start the listing system, indenting as required. Each time one hits the Enter button, the next outline icon/number/letter is added and one can indent or not, as required. Each time, the cursor is right next to the icon.

Then - and this is random - the software will suddenly increase the spacing between the icon and the cursor. At this point there is NOTHING I can do to change this. I have checked the top ruler bar - none of the indent markers are altered. I have done nothing other than hit the enter button after completing the last entry. I have tried back spacing or deleting and trying again. The same thing happens.

I have a screen shot of what this looks like, but I can't see an option on this post to attached it?

Has anyone encountered this problem before?

Thanks
Last edited by Hagar Delest on Fri May 15, 2020 8:58 pm, edited 1 time in total.
Reason: tagged solved
Open Office 4.1.2 on Windows 8.1 Pro (64 bit)
Crabby1937
 
Posts: 2
Joined: Fri May 15, 2020 3:45 pm

Re: Cursor Indent spacing.

Postby RoryOF » Fri May 15, 2020 4:17 pm

Adjust the tab after your outline number to be bigger. It is OK "out of the box" for numbers 1 - 9, but not sufficient when your numbers move to two digits. So set a bigger tab.
Apache OpenOffice 4.1.7 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31414
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Cursor Indent spacing.

Postby Bill » Fri May 15, 2020 4:30 pm

The tab you need to adjust does not appear on the ruler. To adjust the tab, click in one of the numbered items and select Format > Bullets and Numbering. Click the Position tab on the Bullets and Numbering dialog. Select the outline level, then change the tab stop setting.
AOO 4.1.7, LO 6.3.6.2 and LO 6.4.3.2 on Kubuntu 20.04
Bill
Volunteer
 
Posts: 7864
Joined: Sat Nov 24, 2007 6:48 am

Re: Cursor Indent spacing

Postby Crabby1937 » Fri May 15, 2020 7:57 pm

Thanks you both for your input; it works perfectly!
I very much appreciate you both taking time to help a novice.
Open Office 4.1.2 on Windows 8.1 Pro (64 bit)
Crabby1937
 
Posts: 2
Joined: Fri May 15, 2020 3:45 pm


Return to Writer

Who is online

Users browsing this forum: No registered users and 22 guests