Help formatting footnotes

Discuss the word processor

Help formatting footnotes

Postby MsJack » Sat May 09, 2020 6:08 pm

Right now, the footnotes are set to default, which I guess is right-aligned, Calibri. I want them to be left-aligned, Times New Roman. I've been adjusting each individual footnote manually, which is tedious, but every I close the document, when I reopen it, the first footnote has reverted to the default and has to be fixed again.

How do I set the footnotes so that they are always left-aligned and Times New Roman? I'm hoping that will fix the problem with the first footnote always breaking.
OpenOffice 4.1.6 on Windows 10
MsJack
 
Posts: 2
Joined: Sat May 09, 2020 6:04 pm

Re: Help formatting footnotes

Postby RoryOF » Sat May 09, 2020 6:13 pm

Learn about use of Styles in OpenOffice.

This document will give you much help on using styles and Writer:
Writer for students (several languages)
Apache OpenOffice 4.1.7 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31416
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Help formatting footnotes

Postby John_Ha » Sat May 09, 2020 6:15 pm

RoryOF wrote:Learn about use of Styles in OpenOffice ...

... and edit the Footnote style to left-aligned, Times New Roman.

All footnotes are now left-aligned, Times New Roman.

As a new poster you will find much useful information in the Writer FAQ, the Writer Tutorials, the up to date AOO Writer for Students and the Writer User Guide. May I suggest you bookmark the pages.

Press F1 to access the Help screen and search for your problem

The chapter headings in the manual are:

1 - Introducing Writer
2 - Setting up Writer
3 - Working with Text
4 - Formatting Pages
5 - Printing, Exporting, Faxing and E-Mailing
6 - Introduction to Styles
7 - Working with Styles
8 - Working with Graphics
9 - Working with Tables
10 - Working with Templates
11 - Using Mail Merge
12 - Tables of Contents, Indexes and Bibliographies
13 - Working with Master Documents
14 - Working with Fields
15 - Using Forms in Writer
16 - Customizing Writer – Keyboard shortcuts.

When a pop-up window opens, click the Help button for extensive help on that function - it is often more comprehensive than the manual.

Showing that a problem has been solved helps others searching so, if your problem is now solved, please view your first post in this thread and click the Edit button (top right in the post) and add [Solved] in front of the subject.
LO 6.4.4.2, Windows 10 Home 64 bit

See the Writer Guide, the Writer FAQ, the Writer Tutorials and Writer for students.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 7794
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: Help formatting footnotes

Postby MsJack » Sat May 09, 2020 11:10 pm

My problem is partially fixed. I pressed F11, opened the Styles & Formatting tab, right-clicked on "Footnote" (under the first option, Paragraph Styles), checked "Modify," then selected "Times New Roman" on the "Font" tab and "Left" on the alignment tab. Now the footnotes automatically populate like that.

However, the first footnote continues to break and align to the right every time I close and re-open the document (albeit in Times New Roman now, at least).

I downloaded the latest version of OpenOffice (4.1.7; I'd been running 4.1.6) and did a test first page. It doesn't seem to have this problem. The first footnote stays the same when I save the document and re-open it. So I'm at a loss. Next time I start a paper, I will try working from a fresh document instead of cannibalizing the formatting in an existing paper like I usually do. See if I can leave this problem behind.

I'm dealing with a health crisis currently and will try to spend more time reading up on Styles as soon as it (and my classes) have passed. Thank you for your assistance.
OpenOffice 4.1.6 on Windows 10
MsJack
 
Posts: 2
Joined: Sat May 09, 2020 6:04 pm

Re: Help formatting footnotes

Postby Zizi64 » Sun May 10, 2020 6:01 am

However, the first footnote continues to break and align to the right every time I close and re-open the document (albeit in Times New Roman now, at least).


Please upload YOUR sample file here (replace the sensitive contents).
Tibor Kovacs, Hungary; LO6.1.6, 6.2.8 /Win7-10 x64Prof.
PortableApps/winPenPack: LO3.3.0-6.4.5;AOO4.1.7
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 9542
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Help formatting footnotes

Postby RoryOF » Sun May 10, 2020 8:30 am

Your first footnote probably has Direct formatting applied, which overrules the underlying Style definition. Select your first footnote, then press Ctrl M to remove direct formatting. That should allow the underlying footnote style show.

If, perchance, the footnote style has not been applied to that footnote, then while the cursor is in that text, select Footnote from the formatting dropdown, or double click Footnote in the Stylist (/Format/ Styles and Formatting). But, whatever you do, selecting that text and Ctrl M is the first thing to do to remove direct formatting.
Apache OpenOffice 4.1.7 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31416
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Help formatting footnotes

Postby John_Ha » Sun May 10, 2020 11:28 am

MsJack wrote:Next time I start a paper, I will try working from a fresh document instead of cannibalizing the formatting in an existing paper like I usually do.

That is an excellent idea. You can take it one step further by creating a template from scratch with all the styles etc you use. Use the template each time you create a new document as the template is always "fresh".

If you are writing more than one paper learn about styles - it will save you much work. See AOO Writer for Students.
LO 6.4.4.2, Windows 10 Home 64 bit

See the Writer Guide, the Writer FAQ, the Writer Tutorials and Writer for students.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 7794
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK


Return to Writer

Who is online

Users browsing this forum: Google [Bot] and 9 guests