[Solved] Changes from Danish to English, when I write i

Discuss the word processor

[Solved] Changes from Danish to English, when I write i

Postby EvaJ » Wed Apr 22, 2020 9:02 pm

Hi there. I hope that someone can help me :)
My Open Office changes language to english from danish, every time I write i (which is a word not i captions in danish :) ). It also changes the i to an I. I cannot for the life of me figure out how to stop this from happening.
Thanks in advance for any help.
Last edited by MrProgrammer on Fri Apr 24, 2020 8:26 pm, edited 2 times in total.
Reason: Moved topic from Beginners forum to Writer
OpenOffice 4.1.5 / Windows 10
EvaJ
 
Posts: 2
Joined: Wed Apr 22, 2020 8:56 pm

Re: Changes from danish to english, when I write i

Postby Hagar Delest » Wed Apr 22, 2020 9:06 pm

Hi and welcome to the forum!

You can have a look at: [Troubleshooting] Spell check in OpenOffice.

Please add [Solved] at the beginning of the title in your first post (top of the topic) with the *EDIT button if your issue has been fixed.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28957
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: (solved) Changes from danish to english, when I write i

Postby EvaJ » Wed Apr 22, 2020 9:20 pm

Thank you so much! That last untick/tick did the trick - so to speak :)
OpenOffice 4.1.5 / Windows 10
EvaJ
 
Posts: 2
Joined: Wed Apr 22, 2020 8:56 pm


Return to Writer

Who is online

Users browsing this forum: Google [Bot] and 22 guests