[Solved] How do I stop default formatting autocorrect?

Discuss the word processor

[Solved] How do I stop default formatting autocorrect?

Postby FlappersFlappers » Thu Sep 13, 2018 8:07 pm

So, I'm here again... I'm sure this happened last night when I was trying everything I could to solve an autocorrecting issue, I must have tinkered with my setting too much because now I'm stuck with another annoying problem, and this one I can't just ignore.
I like to use different fonts and such when writing, I find it helps me concentrate better and put more enthusiasm into my work. But now, every-time I click Enter to start a new paragraph, the paragraph I just wrote turns back into the default format (Times New Roman 12). How do I stop this from happening? I'd like to keep the font and size I selected without it turning back into something I don't want.
Last edited by Hagar Delest on Fri Sep 14, 2018 8:16 am, edited 2 times in total.
Reason: added solved tag
Apache OpenOffice 4.1.3 on OS X El Capitan Mac Version 10.11.6
FlappersFlappers
 
Posts: 17
Joined: Wed Sep 12, 2018 9:25 pm

Re: How do I stop default formatting autocorrect?

Postby Zizi64 » Thu Sep 13, 2018 8:16 pm

But now, every-time I click Enter to start a new paragraph, the paragraph I just wrote turns back into the default format (Times New Roman 12). How do I stop this from happening?

Check the Next Style property in the applied Paragraph Style. It is on the Organization TAB of the Style dialog.
Tibor Kovacs, Hungary; LO4.4.7, LO6.1.1 on Win7x64Prof.
PortableApps, winPenPack: LO3.3.0-LO6.1.2 and AOO4.1.5
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 7364
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: How do I stop default formatting autocorrect?

Postby FlappersFlappers » Thu Sep 13, 2018 8:18 pm

Zizi64 wrote:
But now, every-time I click Enter to start a new paragraph, the paragraph I just wrote turns back into the default format (Times New Roman 12). How do I stop this from happening?

Check the Next Style property in the applied Paragraph Style. It is on the Organization TAB of the Style dialog.

I...don't know how to access any of that. I'm not good at this stuff, I need some step by step.
Apache OpenOffice 4.1.3 on OS X El Capitan Mac Version 10.11.6
FlappersFlappers
 
Posts: 17
Joined: Wed Sep 12, 2018 9:25 pm

Re: How do I stop default formatting autocorrect?

Postby Villeroy » Thu Sep 13, 2018 8:24 pm

Use a simpler program. Windows comes with a program named "Wordpad"
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04, OpenOffice 4.x & LibreOffice 6.x
User avatar
Villeroy
Volunteer
 
Posts: 25836
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: How do I stop default formatting autocorrect?

Postby FlappersFlappers » Thu Sep 13, 2018 8:27 pm

Villeroy wrote:Use a simpler program. Windows comes with a program named "Wordpad"

Uh, no. I've been using this program for a couple years and it's never caused me problems until now. All of my documents are saved on this program. I'm not going to abandon all my work and use a different program just because I encountered a problem I don't know how to fix. I'm sure I sound like a real idiot compared to you guys who know everything about this stuff, but I'd like to solve the problem, that's why I'm here. This is a forum that's supposed to help me, is it not?
Apache OpenOffice 4.1.3 on OS X El Capitan Mac Version 10.11.6
FlappersFlappers
 
Posts: 17
Joined: Wed Sep 12, 2018 9:25 pm

Re: How do I stop default formatting autocorrect?

Postby FlappersFlappers » Thu Sep 13, 2018 8:35 pm

Zizi64 wrote:
But now, every-time I click Enter to start a new paragraph, the paragraph I just wrote turns back into the default format (Times New Roman 12). How do I stop this from happening?

Check the Next Style property in the applied Paragraph Style. It is on the Organization TAB of the Style dialog.

Um... I think I found the "Paragraph Style" tab. It's when you click "Styles and Formatting" and then click the leftmost tab that says "Paragraph Style", I'm assuming. But there's nothing that says "Next Style". Just the thing that says "Default" is permanently highlighted dark grey. Last time I was here somebody told me to go into that setting to try and fix a different issue, but I didn't have any of what they said I should see and I ended up not being able to solve it. It didn't matter that much anyway. Now, since I've done that, this issue won't go away. It still keeps changing back to default formatting.
Apache OpenOffice 4.1.3 on OS X El Capitan Mac Version 10.11.6
FlappersFlappers
 
Posts: 17
Joined: Wed Sep 12, 2018 9:25 pm

Re: How do I stop default formatting autocorrect?

Postby FlappersFlappers » Thu Sep 13, 2018 8:45 pm

It seems that the issue is with the setting titled "Default". Somebody told me to go into that to try and change an error I had before, it didn't fix my problem and instead just gave me this one. Now, my "Default" is basically permanently set to this Times New Roman thing and I can't change it. I can change the setting to the font and size I want, so great now whenever I'm trying to use a different font it's going to be the one I want to use now. Except even though the font I want is right, it still changes my format by messing up all my indents. What am I supposed to do to fix this?
How can I just make things go back to the way they were before where I can select any font and size I want and actually make it stay that way instead of changing into something else and altering everything I've already written against my will? Ugh...please forgive me for my attitude...
Apache OpenOffice 4.1.3 on OS X El Capitan Mac Version 10.11.6
FlappersFlappers
 
Posts: 17
Joined: Wed Sep 12, 2018 9:25 pm

Re: How do I stop default formatting autocorrect?

Postby FlappersFlappers » Thu Sep 13, 2018 9:15 pm

Okay, so apparently I'm a major idiot because I don't understand how any of this works. I guess I screwed up when somebody told me to do something to solve a previous issue and now things are a mess and they're stuck and every file I try to work on changes every font, size, and indent I try to apply. I don't know what to do because all of my files are here and now I can't keep any of them the way I want them. If it helps AT ALL here is the question I posted about the previous issue (that didn't get solved): https://forum.openoffice.org/en/forum/v ... 91#p453591
I tried to follow their advice by clicking "Styles and Formatting" < "Default" < "New" but it didn't help at all. Then they said something like "Oh, I assumed this was a Calc question" and I don't know what that means. I don't know what happened. I don't know what's going on. I don't know how to fix it.

I want to be able to click whatever font I want and whatever size I want, and I want it to stay that way. I used to be able to do this but ever since I tried to fix the whole "500 to 500.00" thing it's been completely ruined. I can't work on any of my files without it just changing my fonts, or jacking up my indents. I'm SO sorry if I'm being really annoying but I'm seriously frustrated, my anxiety is acting up because of it (which is making me act all weird), and this is stopping me from working on all of my files. Until I figure out what to do I can't write anymore and that's not okay because it's an escape for me.

I'm sorry, I know I'm annoying. Can somebody please help me?
What do I do?
Apache OpenOffice 4.1.3 on OS X El Capitan Mac Version 10.11.6
FlappersFlappers
 
Posts: 17
Joined: Wed Sep 12, 2018 9:25 pm

Re: How do I stop default formatting autocorrect?

Postby RoryOF » Thu Sep 13, 2018 9:24 pm

You are wasting your time trying to use OpenOffice as a glorified typewriter. Read these two documents and you will get a feel for the correct use of Styles:

See the file referenced in this posting for an overview
Structure Instructions

This document will also be informative, at a more "how to do it" level:
Writer for students (several languages)

The Next style option is on the Organiser tab of the main Styles definition, accessed through /Format /Styles and formatting (/Format /Paragraph only accesses the local instance of that style).
Apache OpenOffice 4.1.5 on Xubuntu 18.04 (mostly 64 bit version) and infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 27472
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: How do I stop default formatting autocorrect?

Postby YODA » Thu Sep 13, 2018 9:27 pm

Calc is the Spreadsheet Writer is the Word Processor Base is the Database app
Openoffice4.15 on windows 10 Libreoffice Version: 6.0.6.2 (x64)
YODA
 
Posts: 15
Joined: Fri Aug 10, 2018 4:06 am

Re: How do I stop default formatting autocorrect?

Postby Villeroy » Thu Sep 13, 2018 10:11 pm

Wordpad can open Open Document Text (odt). It should be good enough with simple odt documents.
 Edit: I see, you are using a Mac. 

https://gottcode.org/focuswriter/ is another glorified type writer which reads and saves Open Document Text on a Mac, Windows or Linux PC.
The clou with OpenOffice is not the program. It is the file format. Unlike the file formats of the competitors, this one is designed to work with many different products without technical or legal barriers.
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04, OpenOffice 4.x & LibreOffice 6.x
User avatar
Villeroy
Volunteer
 
Posts: 25836
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: How do I stop default formatting autocorrect?

Postby Zizi64 » Thu Sep 13, 2018 10:35 pm

Um... I think I found the "Paragraph Style" tab. It's when you click "Styles and Formatting" and then click the leftmost tab that says "Paragraph Style", I'm assuming. But there's nothing that says "Next Style". Just the thing that says "Default" is permanently highlighted dark grey. Last time I was here somebody told me to go into that setting to try and fix a different issue, but I didn't have any of what they said I should see and I ended up not being able to solve it. It didn't matter that much anyway. Now, since I've done that, this issue won't go away. It still keeps changing back to default formatting.


Please upload your .odt type sample file here.
Last edited by Zizi64 on Thu Sep 13, 2018 11:04 pm, edited 1 time in total.
Tibor Kovacs, Hungary; LO4.4.7, LO6.1.1 on Win7x64Prof.
PortableApps, winPenPack: LO3.3.0-LO6.1.2 and AOO4.1.5
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 7364
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: How do I stop default formatting autocorrect?

Postby FlappersFlappers » Thu Sep 13, 2018 10:49 pm

Okay, well I didn't exactly get an answer as for how to fix something that I figured should be an easy fix by going into my formatting options and fixing whatever I accidentally put into place. I guess if nobody will just give me an idea of what went wrong then it's obviously my fault, I don't know what I'm doing. There's obviously more to this program than I understand, and I'm sure although my explanation sounded simple to me, to a trained ear it's probably lacking. I don't understand why everybody is saying I'm wasting my time with the program when I've been using it for a couple years without ANY problem until now (it was back in high-school that they actually recommended the program). I think I'll just let a few other people I know take a look at this, and if nobody can figure it out then I'll just get a different program -- it sounds like you're all telling me to do that anyway. It'll be a bit of a pain to export all my documents into a different program, and my anxiety is flaring right now, but at least it's better than this.
If anybody wants to add anything after this then feel free, otherwise I'm just going to leave and try to figure this out myself.

Sorry for being a bother and wasting your time...
Apache OpenOffice 4.1.3 on OS X El Capitan Mac Version 10.11.6
FlappersFlappers
 
Posts: 17
Joined: Wed Sep 12, 2018 9:25 pm

Re: How do I stop default formatting autocorrect?

Postby Bill » Thu Sep 13, 2018 11:07 pm

FlappersFlappers wrote:...every-time I click Enter to start a new paragraph, the paragraph I just wrote turns back into the default format (Times New Roman 12).

Does the paragraph style also change from Default to Text body? If so, then select Tools > AutoCorrect Options > Options and uncheck the "Apply Styles" option. That option is not checked by default. If it is checked, then it was checked by a user.
AOO 4.1.5 and LO 6.0.3.2 on Manjaro MATE
Bill
Volunteer
 
Posts: 6902
Joined: Sat Nov 24, 2007 6:48 am

Re: How do I stop default formatting autocorrect?

Postby Zizi64 » Thu Sep 13, 2018 11:14 pm

I don't understand why everybody is saying I'm wasting my time with the program when I've been using it for a couple years without ANY problem until now (it was back in high-school that they actually recommended the program).


The reason is: Your knowledge about the Styles is not enough for using the software efficiently. You must study the usage methods of the Styles.


Um... I think I found the "Paragraph Style" tab. It's when you click "Styles and Formatting" and then click the leftmost tab that says "Paragraph Style", I'm assuming. But there's nothing that says "Next Style".

Here is that property:

Next style.png


If the Next style property is not same as the actual specific style, then the properties of the next paragraph will be adjusted to the related "Next style" - it would be causes different font, size, etc...
Tibor Kovacs, Hungary; LO4.4.7, LO6.1.1 on Win7x64Prof.
PortableApps, winPenPack: LO3.3.0-LO6.1.2 and AOO4.1.5
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 7364
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: How do I stop default formatting autocorrect?

Postby Bill » Fri Sep 14, 2018 12:44 am

While it's good to know about the "Next Style" setting, it's not the cause of the problem. The Next Style setting could cause a change in font for the new paragraph, but the font is being changed in the paragraph before the new paragraph.
AOO 4.1.5 and LO 6.0.3.2 on Manjaro MATE
Bill
Volunteer
 
Posts: 6902
Joined: Sat Nov 24, 2007 6:48 am

Re: How do I stop default formatting autocorrect?

Postby Zizi64 » Fri Sep 14, 2018 7:14 am

Bill wrote:
While it's good to know about the "Next Style" setting, it's not the cause of the problem. The Next Style setting could cause a change in font for the new paragraph, but the font is being changed in the paragraph before the new paragraph.



FlappersFlappers wrote:
But now, every-time I click Enter to start a new paragraph, the paragraph I just wrote turns back into the default format (Times New Roman 12)


Hitting an Enter means: a new paragraph will be started, therefore (maybe) it seems (for me) a style related problem.

But we can not guess without a real sample file.
FlappersFlappers, PLEASE upload an ODF type sample file here.
Tibor Kovacs, Hungary; LO4.4.7, LO6.1.1 on Win7x64Prof.
PortableApps, winPenPack: LO3.3.0-LO6.1.2 and AOO4.1.5
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 7364
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: [Solved] How do I stop default formatting autocorrect?

Postby Bill » Fri Sep 14, 2018 11:15 am

Yes, it's probably a "style related" problem, but it's a problem that affects the paragraph that has just been finished, not the new paragraph. The "Next Style" setting changes the new paragraph. The "Apply Style" option can change the finished paragraph, but the "Next Style" setting can't.
AOO 4.1.5 and LO 6.0.3.2 on Manjaro MATE
Bill
Volunteer
 
Posts: 6902
Joined: Sat Nov 24, 2007 6:48 am

Re: [Solved] How do I stop default formatting autocorrect?

Postby FlappersFlappers » Fri Sep 14, 2018 7:52 pm

I don't really want to upload a sample file, I think that would mean you being able to read what I'm writing and I'm not comfortable with that. I'm going to do some research and try to fix it, show the issue to a few other people I know, and hopefully I can resolve it. I'll keep you updated.
Apache OpenOffice 4.1.3 on OS X El Capitan Mac Version 10.11.6
FlappersFlappers
 
Posts: 17
Joined: Wed Sep 12, 2018 9:25 pm

Re: How do I stop default formatting autocorrect?

Postby FlappersFlappers » Fri Sep 14, 2018 7:58 pm

Zizi64 wrote:
I don't understand why everybody is saying I'm wasting my time with the program when I've been using it for a couple years without ANY problem until now (it was back in high-school that they actually recommended the program).


The reason is: Your knowledge about the Styles is not enough for using the software efficiently. You must study the usage methods of the Styles.


Um... I think I found the "Paragraph Style" tab. It's when you click "Styles and Formatting" and then click the leftmost tab that says "Paragraph Style", I'm assuming. But there's nothing that says "Next Style".

Here is that property:

Next style.png


If the Next style property is not same as the actual specific style, then the properties of the next paragraph will be adjusted to the related "Next style" - it would be causes different font, size, etc...

Bizarre! As soon as I pulled up that screen the problem just resolved itself, I didn't event have to click anything, just the screen being there for some reason seemed to have fixed it. Wow, thank you guys. I know it may seem like I don't have the best attitude but it's hard for me to tell what other people feel over the computer, so I tend to get a bit flustered. Thanks for putting up with my anxious rambling, I know it must have been frustrating especially considering I don't know enough about the program to have given you the best information. You are all very patient. Now I'm going to do some reading so that I am better familiar with the program as to prevent any sort of confusion like this in the future. Thanks again! :super:
Apache OpenOffice 4.1.3 on OS X El Capitan Mac Version 10.11.6
FlappersFlappers
 
Posts: 17
Joined: Wed Sep 12, 2018 9:25 pm

Re: [Solved] How do I stop default formatting autocorrect?

Postby RoryOF » Fri Sep 14, 2018 8:04 pm

FlappersFlappers wrote:I don't really want to upload a sample file, I think that would mean you being able to read what I'm writing and I'm not comfortable with that.


For future information, it is always helpful to have an actual file. If the contents are confidential you should make a sample file.
Apache OpenOffice 4.1.5 on Xubuntu 18.04 (mostly 64 bit version) and infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 27472
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: [Solved] How do I stop default formatting autocorrect?

Postby FlappersFlappers » Fri Sep 14, 2018 8:47 pm

RoryOF wrote:
FlappersFlappers wrote:I don't really want to upload a sample file, I think that would mean you being able to read what I'm writing and I'm not comfortable with that.


For future information, it is always helpful to have an actual file. If the contents are confidential you should make a sample file.

Noted.
Apache OpenOffice 4.1.3 on OS X El Capitan Mac Version 10.11.6
FlappersFlappers
 
Posts: 17
Joined: Wed Sep 12, 2018 9:25 pm

Re: [Solved] How do I stop default formatting autocorrect?

Postby FlappersFlappers » Fri Sep 14, 2018 8:53 pm

Uh, never-mind. The issue is still there. It just resolved for one paragraph even though the rest of them are on the same setting. I have no idea what to do.
Is there any way to just reset all of this?
Apache OpenOffice 4.1.3 on OS X El Capitan Mac Version 10.11.6
FlappersFlappers
 
Posts: 17
Joined: Wed Sep 12, 2018 9:25 pm

Re: [Solved] How do I stop default formatting autocorrect?

Postby RoryOF » Fri Sep 14, 2018 8:55 pm

Start a new document. Type DT then press F3 key; that makes a paragraph of dummy text. You can repeat this to make a sample test document. Then see if the problem is in that document, and if it is, upload it to the forum.
Apache OpenOffice 4.1.5 on Xubuntu 18.04 (mostly 64 bit version) and infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 27472
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: [Solved] How do I stop default formatting autocorrect?

Postby FlappersFlappers » Fri Sep 14, 2018 9:05 pm

F3 just shows me all of the windows I have up. I think I'm just going to switch to a different program, it'll be a pain to move all my files but at least it's better than this. I know this was frustrating. Thanks again, and sorry again.
Apache OpenOffice 4.1.3 on OS X El Capitan Mac Version 10.11.6
FlappersFlappers
 
Posts: 17
Joined: Wed Sep 12, 2018 9:25 pm

Re: [Solved] How do I stop default formatting autocorrect?

Postby Zizi64 » Fri Sep 14, 2018 9:15 pm

F3 just shows me all of the windows I have up. I think I'm just going to switch to a different program, it'll be a pain to move all my files but at least it's better than this. I know this was frustrating. Thanks again, and sorry again.
Apache OpenOffice 4.1.3 on OS X El Capitan Mac Version 10.11.6


Maybe the shortcut key associations are different on the MAC and the Windows (or other Op.Systems)...
Tibor Kovacs, Hungary; LO4.4.7, LO6.1.1 on Win7x64Prof.
PortableApps, winPenPack: LO3.3.0-LO6.1.2 and AOO4.1.5
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 7364
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: [Solved] How do I stop default formatting autocorrect?

Postby Bill » Fri Sep 14, 2018 10:43 pm

FlappersFlappers wrote:F3 just shows me all of the windows I have up. I think I'm just going to switch to a different program, it'll be a pain to move all my files but at least it's better than this. I know this was frustrating. Thanks again, and sorry again.

Did you look at the AutoCorrect option as I suggested earlier? I don't see where you even acknowledged reading the suggestion. Unchecking the Apply Styles AutoCorrection has fixed this problem for many other users before you.
AOO 4.1.5 and LO 6.0.3.2 on Manjaro MATE
Bill
Volunteer
 
Posts: 6902
Joined: Sat Nov 24, 2007 6:48 am

Re: [Solved] How do I stop default formatting autocorrect?

Postby Bill » Fri Sep 14, 2018 11:24 pm

Zizi64 wrote:
F3 just shows me all of the windows I have up. I think I'm just going to switch to a different program, it'll be a pain to move all my files but at least it's better than this. I know this was frustrating. Thanks again, and sorry again.
Apache OpenOffice 4.1.3 on OS X El Capitan Mac Version 10.11.6


Maybe the shortcut key associations are different on the MAC and the Windows (or other Op.Systems)...

The shortcut key should be the same, but apparently a Fn key has to be depressed on a Mac to make the function keys act like function keys instead of special feature keys. My MS keyboard has an F-Lock key that toggles between function key and special key status.

Change the behavior of function keys on your Mac
AOO 4.1.5 and LO 6.0.3.2 on Manjaro MATE
Bill
Volunteer
 
Posts: 6902
Joined: Sat Nov 24, 2007 6:48 am


Return to Writer

Who is online

Users browsing this forum: Google [Bot] and 31 guests