[Solved] Autocorrect insists on capitalizing 1st letter

Discuss the word processor

[Solved] Autocorrect insists on capitalizing 1st letter

Postby rjmnook@gmail.com » Sat May 20, 2017 1:07 am

This is driving me nuts. I want to stop the automatic capitalization of the first letter of a sentence or paragraph.
Autocorrect>options>Capitalize first letter is off for both M and T.
Format>Autocorrect while typing is off.
Format>Change case has no effect.
Ctrl-Z does not reverse the autocorrection.

How do I stop this?

I'm creating a flyer for a concert.

First two lines are:
Lunchtime Recital
by <=== is autocorrected to By
Sonamus

I'm using 4.0.0

Help much appreciated.

Richard
Last edited by Hagar Delest on Sat May 20, 2017 10:02 am, edited 1 time in total.
Reason: tagged [Solved].
OOO 4.0.0 Ubuntu 12.4
rjmnook@gmail.com
 
Posts: 6
Joined: Tue Apr 28, 2015 1:28 am

Re: Autocorrect insists on capitalizing 1st letter

Postby jrkrideau » Sat May 20, 2017 2:39 am

A quick guess is that you need to replace your user profile. See Replace User Profile[. This tends to cure all sorts of bizarre behaviour in OpenOffice.

Autocaps is a new one to me but it may work.
LibreOffice 5.1.4.2 Ubuntu 16.04
jrkrideau
 
Posts: 3236
Joined: Sun Dec 30, 2007 10:00 pm
Location: Kingston Ontario Canada

Re: Autocorrect insists on capitalizing 1st letter

Postby RusselB » Sat May 20, 2017 3:25 am

I have to support the suggestion of replacing your User Profile, as I tried your example text with the settings you describe, and get the results you are wanting.
I then tried the same text, but leaving on the Autocorrect options that you have indicated are to be Off... and still got the results that you are wanting.
OpenOffice 4.1.3 and LibreOffice 5.1.3.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
RusselB
Volunteer
 
Posts: 3764
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: Autocorrect insists on capitalizing 1st letter

Postby rjmnook@gmail.com » Sat May 20, 2017 9:58 am

Thank you very much. Refreshing the profile has fixed it.

Richard
OOO 4.0.0 Ubuntu 12.4
rjmnook@gmail.com
 
Posts: 6
Joined: Tue Apr 28, 2015 1:28 am


Return to Writer

Who is online

Users browsing this forum: No registered users and 29 guests