[Solved] Java Problem

Creating tables and queries

[Solved] Java Problem

Postby zooropa » Wed Sep 27, 2017 5:03 am

I'm sure this is a regular problem reported to you guys - sorry!

Im getting the "Open Office requires a JRE to perform this task"

I downloaded a JRE from here[url] http://www.oracle.com/technetwork/java/ ... html#close
[/url]

I downloaded the Windows x64 (both online and offline versions) which i assume are the relevant files for windows 7 pro but neither have solved my problem.

I get "the connection to the datasource (name of database) could not be established no Java installation could be found please check your installation"

What am i doing wrong/missing?

Thanks in advance guys.....
Last edited by zooropa on Wed Sep 27, 2017 10:15 am, edited 1 time in total.
open office 4.1.3 on windows 7 pro
zooropa
 
Posts: 5
Joined: Tue Sep 26, 2017 1:06 pm

Re: Java Problem

Postby zooropa » Wed Sep 27, 2017 5:09 am

Sorry, i may have put this post in the wrong section - if so - sorry!
open office 4.1.3 on windows 7 pro
zooropa
 
Posts: 5
Joined: Tue Sep 26, 2017 1:06 pm

Re: Java Problem

Postby robleyd » Wed Sep 27, 2017 7:54 am

As OpenOffice is a 32 bit program, you will need the 32 bit version of Java, which you can install together with the 64 bit version.
Cheers
David
Apache OpenOffice 4.1.4 - Windows 7
Apache OpenOffice 4.1.5 - Slackware 14.2 - 64 bit
User avatar
robleyd
Moderator
 
Posts: 1669
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Java Problem

Postby zooropa » Wed Sep 27, 2017 10:15 am

Hi David, ah!!

Many thanks.
open office 4.1.3 on windows 7 pro
zooropa
 
Posts: 5
Joined: Tue Sep 26, 2017 1:06 pm

Re: [Solved] Java Problem

Postby KCImages » Sat Sep 30, 2017 10:03 pm

This is still unsolved for me. I am running AOO on Windows 10. I have downloaded the 32 bit Java (as well as others), Uninstalled it and went through the process again. Openoffice does not recognize the Java. After a download and installation the Oracle site checks to see if it is running and it is. How do I make it work?
oPENoFFICE 4.1.3 ON wINDOWS 10
KCImages
 
Posts: 3
Joined: Sat Sep 30, 2017 8:36 pm

Re: [Solved] Java Problem

Postby KCImages » Sun Oct 01, 2017 7:49 pm

I can't even get to the HELP w/o JAVA... I am stuck.
oPENoFFICE 4.1.3 ON wINDOWS 10
KCImages
 
Posts: 3
Joined: Sat Sep 30, 2017 8:36 pm

Re: [Solved] Java Problem

Postby Villeroy » Sun Oct 01, 2017 7:56 pm

KCImages wrote:I can't even get to the HELP w/o JAVA... I am stuck.
The help system works well without Java, except for the [Find] tab.
I used OpenOffice for many years without any Java installed on the system. The Java features are not that important.

Troubleshooting Open/LibreOffice and Java

Simply install the 64-bit version of LibreOffice for Windows.
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 16.04, OpenOffice 4.x & LibreOffice 5.x
User avatar
Villeroy
Volunteer
 
Posts: 25372
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: [Solved] Java Problem

Postby KCImages » Mon Oct 02, 2017 11:33 pm

I solved it by updating windows with this: https://www.microsoft.com/en-us/downloa ... px?id=5555
oPENoFFICE 4.1.3 ON wINDOWS 10
KCImages
 
Posts: 3
Joined: Sat Sep 30, 2017 8:36 pm


Return to Tables & Queries

Who is online

Users browsing this forum: No registered users and 1 guest