Unable to open a spreadsheet

Discuss setup / installation issues - Add a spell checker, Language pack?

Unable to open a spreadsheet

Postby jkrajacic » Thu Jun 27, 2019 8:50 pm

I have one spreadsheet that I can no longer open. The properties look okay but when I try to open it I get a screen that indicates I'm importing text. Any ideas?
Open Office 5.1.4 on Windows 10
Posts: 1
Joined: Thu Jun 27, 2019 8:44 pm

Re: Unable to open a spreadsheet

Postby FJCC » Thu Jun 27, 2019 11:14 pm

Your file is damaged and likely lost. There is a link here about finding temporary versions. Look at that right away. You can also upload the file here if it is under 128KB. To do that, click Post Reply and look for the Upload Attachment tab just below the box where you type a response. If the file is too big, you can post it on a file sharing site like Google Drive, Drop Box or Mediafire.
Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
Posts: 7752
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: Unable to open a spreadsheet

Postby Zizi64 » Fri Jun 28, 2019 7:08 am

Open Office 5.1.4 on Windows 10

There is not AOO 5.1.4 version yet.
Are you using LibreOffice 5.1.4 or the AOO 4.1.5 version?

If you are use LO then you need upgrade to the latest Still version of the LO.
If you are use AO then you need upgrade to the latest 4.1.6 version.

...And/or please update your signature.
Tibor Kovacs, Hungary; LO6.1.6, 6.2.8 /Win7-10 x64Prof.
PortableApps/winPenPack: LO3.3.0-6.4.5;AOO4.1.7
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Posts: 9555
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 3 guests