Spell Check working incorrectly in Writer

Discuss setup / installation issues - Add a spell checker, Language pack?

Spell Check working incorrectly in Writer

Postby John Schurman » Tue Dec 18, 2018 5:47 pm

I have Open Office 4.1.6 installed on both my desk top and laptop computers. The program runs just fine on my laptop but it does not on the desktop computer. The spell check is not working. It shows hatch marks under each word and it shows incorrect words as a correction. Both computers are setup up the same except for one difference. On the desktop I recently accessed an online dos based game. Could that be the problem? Did it change may dos settings, and if so how do I fix? On the other hand, maybe I'm making this too complicated. Perhaps there is an easier fix.
Open Office 4.1.6 on Windows10
John Schurman
 
Posts: 1
Joined: Tue Dec 18, 2018 5:14 pm

Re: Spell Check working incorrectly in Writer

Postby RoryOF » Tue Dec 18, 2018 6:37 pm

Rename your OO user profile.

As your Forum .sig says you are using Windows close OpenOffice and the Quickstarter. Open File
Explorer. Copy and paste %appdata%\OpenOffice\4 in the File Explorer (sometimes called Windows Explorer)
Address Bar and press Enter. Rename the "user" folder - "user.old" is a good choice. Start OpenOffice.
Apache OpenOffice 4.1.6 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29478
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 3 guests