Spell checker not working

Discuss setup / installation issues - Add a spell checker, Language pack?

Spell checker not working

Postby ShardulNayak » Sun Oct 14, 2018 4:41 pm

Spell checker underlines all words in red How do I fix this?
__________________________________________________________
[url=https://washingradar.com/best-washing-machine/]best washing machine[/url]
Last edited by ShardulNayak on Fri May 31, 2019 9:50 am, edited 3 times in total.
NeoOffice 2.2.3 with MacOS 10.4
User avatar
ShardulNayak
Banned
 
Posts: 3
Joined: Thu Sep 27, 2018 10:22 am

Re: Spell checker not working

Postby UnklDonald418 » Sun Oct 14, 2018 7:30 pm

Look at the first topic in this forum. It is also the first topic in the Writer forum
[Solved] Spell Check Not Working (words red underlined)
If your problem has been solved, please edit this topic's initial post and add "[Solved]" to the beginning of the subject line
Apache OpenOffice 4.1.6 & LibreOffice 6.1.5.2 - Windows 10 Professional
UnklDonald418
Volunteer
 
Posts: 1213
Joined: Wed Jun 24, 2015 12:56 am
Location: Colorado, USA

Re: Spell checker not working

Postby esperantisto » Wed Oct 17, 2018 1:34 pm

1. Read this tutorial.
2. If you can’t find an answer, ask a good question.
AOO 4.2.0 / LibO 5.x/6.x / Win 7 / openSUSE Linux 11.3 (32-bit) / 13.2 (64-bit)
esperantisto
Volunteer
 
Posts: 489
Joined: Mon Oct 08, 2007 1:31 am


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 9 guests