Spell Check issue in network environment

Discuss setup / installation issues - Add a spell checker, Language pack?

Spell Check issue in network environment

Postby bolibus » Wed Sep 26, 2018 10:57 am

Hello,

My users work in a network profile. The C:\users\%username%\Roaming\OpenOffice\user profile is located on \\diskstation\users\%username%\Roaming
This causes the spell check not working. I confirm that if I move the network profile to local (C:\users) it works correctly. So ... is there a solution to my problem?

Thanks!
OpenOffice 4.1.3 - Windows Server 2012R2
bolibus
 
Posts: 2
Joined: Wed Sep 26, 2018 10:49 am

Re: Spell Check issue in network environment

Postby Bill » Wed Sep 26, 2018 1:44 pm

Did you search the forum for a solution? I know that similar problems have been discussed before.
AOO 4.1.6 and LO 6.2.0.3 on Manjaro MATE
Bill
Volunteer
 
Posts: 7285
Joined: Sat Nov 24, 2007 6:48 am

Re: Spell Check issue in network environment

Postby bolibus » Fri Sep 28, 2018 12:35 pm

Bill wrote:Did you search the forum for a solution? I know that similar problems have been discussed before.

Yes, I searched but I can't find anyone with the same problem. My users login in Remote Desktop and by GPO I redirect the %appdata% to a network folder.

And this is the problem, when I remove this GPO Spell Check works fine.
OpenOffice 4.1.3 - Windows Server 2012R2
bolibus
 
Posts: 2
Joined: Wed Sep 26, 2018 10:49 am


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: Google [Bot] and 6 guests