[Solved] Spell checker hyperactive, sees every word wrong

Discuss setup / installation issues - Add a spell checker, Language pack?

[Solved] Spell checker hyperactive, sees every word wrong

Postby joevl » Wed Aug 29, 2018 3:58 pm

Hello forum members...
Need help

With update version 4.1.5 and running Windows 10, and referring to writer and with autospell check on, every word gets flagged with an error... red underline. Never had this happen before; I've checked I'm in the right dictioinary and all.

After experimenting and checking my settings (all correct) I did an uninstall and download complete new version and re-installed. Same problem.

Anyone else experienced this? If so, what is the "fix"?

Thanks
Last edited by Hagar Delest on Sat Sep 01, 2018 10:32 pm, edited 1 time in total.
Reason: tagged solved
Joe Leech
OpenOffice 3.1 on Windows XP
joevl
 
Posts: 2
Joined: Tue Feb 23, 2010 4:22 pm

Re: Spell checker hyperactive and now sees every word wrong

Postby RoryOF » Wed Aug 29, 2018 4:39 pm

Rename your OO user profile.

As your Forum .sig says you are using Windows close OpenOffice and the Quickstarter. Open File
Explorer. Copy and paste %appdata%\OpenOffice\4 in the File Explorer (sometimes called Windows Explorer)
Address Bar and press Enter. Rename the "user" folder - "user.old" is a good choice. Start OpenOffice.

This cures almost all spellcheck problems.

If you are actually using OO 3, replace the 4 in the above commands with 3.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29866
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Spell checker hyperactive and now sees every word wrong

Postby robleyd » Thu Aug 30, 2018 2:22 am

Please see [Solved] Spell Check Not Working (words red underlined)

Also, please consider updating your signature to reflect your software - How to update your signature
Cheers
David
Apache OpenOffice 420m2(Build:9821) - Slackware 14.2 - 64 bit
LibreOffice 6.0.7.3 - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 3057
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 7 guests