Page 1 of 1

4.1.5 crashes in envelope mode

PostPosted: Sat Aug 04, 2018 5:02 am
by w2jo
I just installed OO 4.15 tonight. Then I wrote a letter and tried to print an envelope in WINDOWS 10.
OO "remembered my LAST envelope" so I decided just to take my NEW outgoing address and "paste" it on top of the old address. I expected this would just overwrite the old address with the new.
But NO.. What it did is CRASHED OPEN OFFICE. From that point on I have:
1) Reinstalled OO 4.15 (crashes whenever I try to ERASE the old address and put in a new.
2) Tried to find ALL of the OO files and I deleted all I could fine EXCEPT for my letters. Then I REinstalled OO 4.15. As soon as I went to OO>Envelopes, the OLD ADDRESS APPEARED. And as soon as I tried to edit the old address with the new, OO crashed again. Where does OO hide the ENVELOPE file? I think I have to erase that file and I cannot find it.

Of course, this is a BUG in the OO program, maybe someone will take a look.

Thanks.

Joe

Re: 4.1.5 crashes in envelope mode

PostPosted: Sat Aug 04, 2018 5:30 am
by robleyd

Re: 4.1.5 crashes in envelope mode

PostPosted: Thu Nov 29, 2018 12:12 am
by oldgeezer56
I have had the same problem for several releases. Trying to use any field after Insert/Envelope causes AOO to crash.

Re: 4.1.5 crashes in envelope mode

PostPosted: Thu Nov 29, 2018 1:55 am
by John_Ha
Please upload a small file showing the problem so that it can be analysed. Use the Upload attachment tab below where you type (128 kB max); or use a file share site, Dropbox or Google Drive for a larger file.

If you are editing a 2 page letter called fred.odt and you go Insert > Envelope ..., AOO creates a new page formatted as the envelope you choose and fred.odt is now 3 pages long. There is no separate file.

Re: 4.1.5 crashes in envelope mode

PostPosted: Tue Jan 29, 2019 9:50 pm
by cessna172k
I'm having the same issue with the envelope address box. Is there a fix? I'm not seeing it.