Document Problems

Discuss setup / installation issues - Add a spell checker, Language pack?

Document Problems

Postby bobrinaz » Tue Jul 24, 2018 9:25 pm

I am experiencing a new problem with my version 4.1.4 of Open Office. Everytime I type into a document and add a character such as a ( or something I get a popup and then it changes it to a Chinese(or something that looks Chinese) character. I also add a ' when I type any word that resembles a Chinese word Please和老婆thisisdriving么crazy
Open Office 4.1.4 running on Windows 10-64
bobrinaz
 
Posts: 1
Joined: Tue Jul 24, 2018 9:17 pm

Re: Document Problems

Postby RusselB » Wed Jul 25, 2018 12:48 am

Welcome to the Forums.
Is this something that has just started suddenly after using OpenOffice with no problems? If so, your OpenOffice User Profile might be corrupt. Resetting it cures a lot of problems that show up all of a sudden.
Information on resetting your profile at https://forum.openoffice.org/en/forum/viewtopic.php?f=74&t=12426
Something else to check, maybe before resetting your profile, is the settings at Tools -> AutoCorrect Options -> Replace
OpenOffice 4.1.6 and LibreOffice 6.0.6.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
User avatar
RusselB
Moderator
 
Posts: 5107
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 7 guests