Languages use

Discuss setup / installation issues - Add a spell checker, Language pack?

Languages use

Postby dalgar » Sun Jul 22, 2018 4:49 pm

have installed at least 2 lang packs , german , over english basic install . user intrface still shows only english choices , but locale , and other slots below show german
have tried spell check and distionary with geraman text but there is no german content showing...
status line at bottom show as german + std ( ps what is std ?) but i face is still in english..

how can i get german interface on word processor , and on sprd sheet ...? how can i get german dictionary active ..?


ideally i wd like to be able to swithch quickly from ger man to englsih interface .. is this possible ?

thanks
eol
windows vista and open office 3.1
dalgar
 
Posts: 5
Joined: Tue May 05, 2015 3:51 pm

Re: languages use

Postby Zizi64 » Sun Jul 22, 2018 5:14 pm

windows vista and open office 3.1

Please update your signature in this forum.


Try the LibreOffice.
The larger Installer file of the LibreOffice contains all of available language tools. You can choose the needed languages during the custom installation.
Note: you need download and install the localized Help files separatelly for the LibreOffice.
Tibor Kovacs, Hungary; LO6.1.6 on Win7-10 x64Prof.
PortableApps, winPenPack: LO3.3.0-6.2.5; AOO4.1.6
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 8152
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: languages use

Postby Zizi64 » Sun Jul 22, 2018 5:17 pm

You can switch the language of the user interface between the installed languages by usage the menu item:
Tools - Options - Language settings - Language - Language of: User inteface.
Tibor Kovacs, Hungary; LO6.1.6 on Win7-10 x64Prof.
PortableApps, winPenPack: LO3.3.0-6.2.5; AOO4.1.6
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 8152
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 6 guests