Spell Check, Thesaurus stopped working

Discuss setup / installation issues - Add a spell checker, Language pack?

Spell Check, Thesaurus stopped working

Postby roninwolf109 » Wed Jul 04, 2018 7:31 pm

Okay...I've got a weird problem.
I was working on a manuscript when all of a sudden the spell checker and thesaurus stopped working...but only for the last two pages. If I scroll up and attempt to use the thesaurus...no problem. In the last two pages...it won't even open. When I open the Tools tab and go into Languages the Thesaurus isn't in black text like the rest of the options (its a light gray). The red squiggly lines won't come up even when I intentionally misspell a word to try and see what's going on.
I've tried the changing Appdata thing (type %appdata% in the Windows 10 search field, so on and so forth). I've even gone as far as deleting OpenOffice, downloading it again and reinstalling twice (and deleting the appdata as well) but I keep having the same issue. I've even Copy/Pasted the entire manuscript into a new document and, again, the Thesaurus and Spell Checker stopped working at the last two pages.
Also, I don't know if it's related, but when I try to check for updates in OpenOffice I get a loading wheel and then it tells me it couldn't get data from the internet. o,O
OpenOffice 4.1.5 Windows 10
roninwolf109
 
Posts: 9
Joined: Mon Jan 22, 2018 1:48 am

Re: Spell Check, Thesaurus stopped working

Postby Bill » Wed Jul 04, 2018 8:00 pm

Check the language setting on the last two pages.
AOO 4.1.6 and LO 6.2.0.3 on Manjaro MATE
Bill
Volunteer
 
Posts: 7330
Joined: Sat Nov 24, 2007 6:48 am

Re: Spell Check, Thesaurus stopped working

Postby roninwolf109 » Wed Jul 04, 2018 8:26 pm

How do I do that?
OpenOffice 4.1.5 Windows 10
roninwolf109
 
Posts: 9
Joined: Mon Jan 22, 2018 1:48 am

Re: Spell Check, Thesaurus stopped working

Postby Bill » Wed Jul 04, 2018 9:05 pm

The language setting is shown in the status bar.
AOO 4.1.6 and LO 6.2.0.3 on Manjaro MATE
Bill
Volunteer
 
Posts: 7330
Joined: Sat Nov 24, 2007 6:48 am

Re: Spell Check, Thesaurus stopped working

Postby roninwolf109 » Thu Jul 05, 2018 3:38 am

Weird. The thesaurus and spell checker seem to have started working again after I broke for a page and started a new chapter but still don't work on those same page and a half or two pages. >,<
OpenOffice 4.1.5 Windows 10
roninwolf109
 
Posts: 9
Joined: Mon Jan 22, 2018 1:48 am

Re: Spell Check, Thesaurus stopped working

Postby Bill » Thu Jul 05, 2018 4:37 am

Did you check the language setting? If the language is set to "None" or some language which doesn't have a Thesaurus and dictionary installed, Thesaurus will be grayed out and SpellCheck won't work.
AOO 4.1.6 and LO 6.2.0.3 on Manjaro MATE
Bill
Volunteer
 
Posts: 7330
Joined: Sat Nov 24, 2007 6:48 am

Re: Spell Check, Thesaurus stopped working

Postby Zizi64 » Thu Jul 05, 2018 6:03 am

How do I do that?

roninwolf109, please upload your ODF type sample file here.
Tibor Kovacs, Hungary; LO6.1.6 on Win7-10 x64Prof.
PortableApps, winPenPack: LO3.3.0-6.2.5; AOO4.1.6
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 8225
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: robleyd and 5 guests