Unable to type Chinese in Writer

Discuss setup / installation issues - Add a spell checker, Language pack?

Unable to type Chinese in Writer

Postby JennyTake » Mon Dec 17, 2007 2:04 pm

What do I need to do to make my IME (Chinese -倉頡 ) work in Writer? I am able to type Chinese in this email using the IME - but when I go to Writer, it doesn't work.
Much thanks,

Jenny
JennyTake
 
Posts: 1
Joined: Mon Dec 17, 2007 1:46 pm

Re: Unable to type Chinese in Writer

Postby foxcole » Mon Dec 17, 2007 7:36 pm

Have you looked at the settings in Tools> Options> Language Settings> Languages? You may be most interested in the bottom grouping, "Enhanced language support." Also, you'll want to verify the default language for documents in that dialog.

If you want to keep the default language as English (or whatever) and just type some paragraphs or words in Chinese, you can define a new paragraph style (to override the default language) or character style (override the paragraph style and the default language) and on the Font tab of the style editor, select the kind of Chinese language you're using. You'll need to enable the settings mentioned above in order to see Asian language options.

Does that help?
Cheers!
---Fox

OOo 3.2.0 Portable, Windows 7 Home Premium 64-bit
User avatar
foxcole
Volunteer
 
Posts: 1507
Joined: Mon Oct 08, 2007 1:31 am
Location: Minneapolis, Minnesota


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 4 guests