Page 1 of 1

Deactivating Updates

PostPosted: Wed Jan 17, 2018 1:40 am
by DavefromCt
Hi. I'm recently using this program and all is fine the way it is but I keep getting notifications of updates when I go to a document. I've tried to download them but my computer won't let me no matter what I've set my computer settings to. How do I disable the small green icon and update notifications . I'm using chrome and windows 10. Thanks. -Dave

Re: Deactivating Updates

PostPosted: Wed Jan 17, 2018 2:02 am
by robleyd
G'day, and welcome to the community forum.

With AOO open, go to Tools | Options | OpenOffice |Online Update and uncheck Check for updates automatically

A specific error message would help with diagnosing the reason you can''t download; it may be that Windows Defender is not allowing download - if so this topic may be helpful.

Re: Deactivating Updates

PostPosted: Wed Jan 17, 2018 2:51 am
by Bill
DavefromCt wrote:I've tried to download them but my computer won't let me no matter what I've set my computer settings to.

"My computer won't let me..." and "...what I've set my computer settings to" doesn't give anyone but you any clue about what is preventing the download. My computer lets me download AOO anytime I want to, so I have no experience that would even allow me to guess about the problem. If you're getting an error message, post what the error message says. That's the only way to determine the source of the problem.