[Solved] Weird Problem with update to v4.1.4

Discuss setup / installation issues - Add a spell checker, Language pack?

[Solved] Weird Problem with update to v4.1.4

Postby NTxLS » Thu Dec 28, 2017 4:40 am

Recently updated to v4.1.3 with little issues. Now am told there is v4.1.4 available and downloaded same. Now attempting to install and when running as Admin/w password all that occurs is the file name remains the same all the way through the '.exe' except there is an additional ".wpeq" at the very end and NOTHING happens, not any update install. The new update has been
downloaded twice (2x) and both are doing the same action. The first was gotten from SF and the latest copy from Apache's HOME PAGE.

Any IDEAS?

My abilities with CPUs started with "Data General 19" Main Frames for about six years through 1982, then about 1984 moved to Magnavox Green Screens, then about 1985 IBM Compatible with MSDOS O/S v3.x (or there about) surfing the net using Unix CMD line. Before Windows and/or www were ever released. Very familiar with Windows 93 through Win7 Home Premium SP1 64bit + Win7 Pro SP1 64bit, present O/S this last two (2).

Edited by: NTxLS
This was the very first time any program had been blocked by WAR, did not know that was how it was IDed/w that extension. Will be more observant in future installs. Thank you for reading my issue and with the SOLUTION.
Last edited by NTxLS on Thu Dec 28, 2017 6:32 pm, edited 2 times in total.
AOO v4.1.3 / Win7ProSP1 64bit Latest Updates
TIA, CU L8R,
'd' "LoneWanderer" NTLS
User avatar
NTxLS
 
Posts: 13
Joined: Mon Dec 02, 2013 4:38 pm
Location: Texas, USofA

Re: Weird Problem with update to v4.1.4

Postby RusselB » Thu Dec 28, 2017 6:06 am

Where did you get the download from? If it wasn't http://www.openoffice.org/download then you have an unofficial version of Open Office, which may, or may not, have other programs added to it, and/or viruses/malware/spyware/ransomware (etc.)
If you did get it from the address I specified, did you click anything on the page that you were forwarded to? If so, redo the download and wait for a few seconds. The system will automatically start the download without any other intervention by you.

In any case, I strongly recommend that you run thorough scans of your system for viruses and malware.
OpenOffice 4.1.4 and LibreOffice 5.2.7.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
RusselB
Volunteer
 
Posts: 4588
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: Weird Problem with update to v4.1.4

Postby Bill » Thu Dec 28, 2017 11:20 am

A Google search finds that the .wpeq extension is added to files quarantined by WinPatrol WinAntiRansom. If you have that program, it may be preventing the installation of AOO 4.1.4.
AOO 4.1.5 and LO 6.0.3.2 on Manjaro MATE
Bill
Volunteer
 
Posts: 6843
Joined: Sat Nov 24, 2007 6:48 am

Re: Weird Problem with update to v4.1.4

Postby RoryOF » Thu Dec 28, 2017 12:56 pm

In addition to what Bill has written, if you download only through
http://www.openoffice.org/download/ you can verify that the file is as it left the code factory by the methods described in How to verify the integrity of the downloaded file?

If the file passes this test, it indicates that the file is as it left the code factory and it is reasonable to presume that your file is being quarantined due to a "false positive". In that case you could disconnect from the internet (for safety), disable WinPatrol WinAntiRansom, and install from the checked file. Then re-enable WinPatrol and connect again to the internet.

However, it is your decision to do this - I do not think there is any risk to your setup, but that is merely my opinion - your thoughts may differ.
Apache OpenOffice 4.1.5 on Xubuntu 18.04 (mostly 64 bit version) and infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 27302
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 4 guests