OpenOffice won't open at library

Discuss setup / installation issues - Add a spell checker, Language pack?

OpenOffice won't open at library

Postby Judyth » Sat Dec 09, 2017 10:30 pm

I've tried this at three separate libraries now. I can open it at home. At the libraries, I get a message saying I need to close OpenOffice on host "Judys_MBP.fios-router.home'.

I tried turning the Internet connection off at the library. That did not help. What else can I try.

Thanks
OpenOffice 4.1.3 on Mac OS X Yosemite 10.10.5
Judyth
 
Posts: 2
Joined: Sat Dec 09, 2017 10:27 pm

Re: OpenOffice won't open at library

Postby MrProgrammer » Sun Dec 10, 2017 12:34 am

Judyth wrote:I can open it at home. At the libraries, I get a message saying I need to close OpenOffice on host "Judys_MBP.fios-router.home'.
What is the exact error message? How did the document get to the library? Did you perhaps have the folder with the document on an external drive and take that drive to the library?
Mr. Programmer
OpenOffice 3.2.0 Build 9483 on Mac OS X 10.9.5.   The locale for any menus or Calc formulas in my posts is English (USA).
User avatar
MrProgrammer
Volunteer
 
Posts: 3168
Joined: Fri Jun 04, 2010 7:57 pm
Location: Wisconsin, USA

Re: OpenOffice won't open at library

Postby Judyth » Sun Dec 10, 2017 8:03 am

I'll have to return to the library for the exact message. I'm using my laptop at the library and the file is on my laptop.
OpenOffice 4.1.3 on Mac OS X Yosemite 10.10.5
Judyth
 
Posts: 2
Joined: Sat Dec 09, 2017 10:27 pm

Re: OpenOffice won't open at library

Postby robleyd » Sun Dec 10, 2017 8:14 am

So, would it be accurate to say this occurs on the same computer, with the same document(s), but only if you are not at home? Or are there other factors involved?

If it is the same computer, is it being shut down prior to moving to a library; if not, what exactly do you do prior to transporting it?

What is Judys_MBP.fios-router.home?
Cheers
David
Apache OpenOffice 4.1.4 - Windows 7
Apache OpenOffice 4.1.5 - Slackware 14.2 - 64 bit
User avatar
robleyd
Moderator
 
Posts: 1212
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: OpenOffice won't open at library

Postby John_Ha » Tue Dec 12, 2017 12:48 am

Be absolutely certain that the file is on your laptop disk and not on a network disk / cloud device which is not accessible when you are at the library.

1. Download test.odt and place it on your desktop. Edit it at home. Save it to the desktop.
2. Before leaving for library be certain that Writer is fully shut down with the file saved.
3. Power laptop OFF
4. Arrive at library and power laptop ON
5. Start OpenOffice by Start > All programs > OpenOffice > OpenOffice Writer.

Question 1: Does it start OK without error messages?

6. Go File > Open ..., and navigate to test.odt. Open it.

Question 2: Does it work OK?

7. Go File > Open ..., and navigate to your file which was causing problems before. Open it.

Question 3: Does it work OK?
Attachments
test.odt
(8.84 KiB) Downloaded 12 times
AOO 4.1.5, Windows 7 Home 64 bit

See the Writer Manual, the Writer FAQ, the Writer Tutorials and the up to date Writer guide for information. Click the Help button on a pop-up window for extensive help on that function.
John_Ha
Volunteer
 
Posts: 4857
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: OpenOffice won't open at library

Postby MrProgrammer » Tue Dec 12, 2017 5:44 am

Judyth wrote:I'm using my laptop at the library and the file is on my laptop.
You're probably seeing the situation described in [Tutorial] Mac FAQ Q16/A16 or Q17/A17. Open the document at home. Close the document at home. Quit OpenOffice at home. Take the laptop to the library. Open the document there. You should not see the error now since the lock files were deleted at home. When you are done, close the document at the library. Quit OpenOffice at the library before taking your machine home again.

If this solved your problem please go to your first post use the Edit button and add [Solved] to the start of the title. You can select the green checkmark icon at the same time.
Mr. Programmer
OpenOffice 3.2.0 Build 9483 on Mac OS X 10.9.5.   The locale for any menus or Calc formulas in my posts is English (USA).
User avatar
MrProgrammer
Volunteer
 
Posts: 3168
Joined: Fri Jun 04, 2010 7:57 pm
Location: Wisconsin, USA


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 12 guests