Apache OpenOffice 4.1.4 will not display function bar

Discuss setup / installation issues - Add a spell checker, Language pack?

Apache OpenOffice 4.1.4 will not display function bar

Postby Boughton » Wed Dec 06, 2017 2:32 pm

F2 makes space for the function bar but does not show the icons. Clicking on where they might be does not work. I reloaded this a.m. in the hope that that would fix. No joy.
Hope you can help.
D. Boughton
Open Office 4.1.4
Windows 10
Boughton
 
Posts: 1
Joined: Wed Dec 06, 2017 2:26 pm

Re: Apache OpenOffice 4.1.4 will not display function bar

Postby John_Ha » Thu Dec 07, 2017 12:47 pm

Welcome to the forum.

Strange problems are often fixed by resetting the profile - see Resetting the user profile.

As a new poster you will find much useful information in the Writer FAQ, the Writer Tutorials, the up to date Writer guide and the Writer Manual. When a pop-up window opens, click the Help button for extensive help on that function - it is often more comprehensive than the manual.

If your problem is solved please view your first post in this thread and click the Edit button (top right in the post) and add [Solved] in front of the subject.
AOO 4.1.4, Windows 7 Home 64 bit

See the Writer Manual, the Writer FAQ, the Writer Tutorials and the up to date Writer guide for information. Click the Help button on a pop-up window for extensive help on that function.
John_Ha
Volunteer
 
Posts: 4656
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: Yahoo [Bot] and 8 guests