[Solved] Installation Assistant blocked before ending

Discuss setup / installation issues - Add a spell checker, Language pack?

[Solved] Installation Assistant blocked before ending

Postby LessonDaily » Fri Nov 10, 2017 1:33 pm

Hello dear community

my problem is: while waiting during the installation assistant was active (for Open Office 4.1.4)
the process stopped with information to close all open office activities.
Then 'street with no end' because I had to click "end installation" - without any solution
to get the installation ready to setup.
(A few months ago the same with open office 4.1.3)
Which cause might be behind? Who is willing to spend time giving me a good advice?

Thanks a lot
Last edited by RoryOF on Sat Nov 11, 2017 9:13 pm, edited 1 time in total.
Reason: Added [Solved] and green tick [RoryOF, Moderator]
LessonDaily
 
Posts: 2
Joined: Fri Nov 10, 2017 1:03 pm

Re: Installation Assistant blocked before ending

Postby RoryOF » Fri Nov 10, 2017 5:14 pm

Start TaskManager (Ctrl Shift Esc) and kill any soffice processes shown on TM's details tab (Processes tab on older Windows). Now exot TM and try installing OpenOffice.
Apache OpenOffice 4.1.4 on Xubuntu 16.04.03 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 25401
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Installation Assistant blocked before ending

Postby LessonDaily » Sat Nov 11, 2017 8:53 pm

I was successful by following your instruction: thanks a lot!
By the way: The TM shows a lot of processes - which of them are useful to be out in general?
I am completely un-professional for these issues.
Windows 8, Open Office 4.1.2
LessonDaily
 
Posts: 2
Joined: Fri Nov 10, 2017 1:03 pm


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 11 guests