Page 1 of 1

AlwaysOnTop

PostPosted: Thu Aug 10, 2017 6:29 am
by emsbob
Dear Tech Support,
Hope you can help with these frustrating issues.
Questions:
1) How do I get the Writer window to be locked, “Always on Top”? I'm attempting to transcribe a voice recording and flipping between windows is ridiculous.
2) When pasting from the internet I have to use the “Paste Special” option and select “Unformatted Text”. How can I make Writer default to use “Unformatted Text”?
3) I often use 3 or more asterisk marks to quickly separate text. But then pressing the enter key replaces them with a heavy double line. I can get rid of it by clicking on the Undo button. A similar problem occurs if I enter a number then the right bracket [Ex: 1) ] , then return, the next number occurs [Ex: 2) ]. How do I stop these defaults?

Sincerely, Robert.

Re: AlwaysOnTop

PostPosted: Thu Aug 10, 2017 6:54 am
by Zizi64
2) When pasting from the internet I have to use the “Paste Special” option and select “Unformatted Text”. How can I make Writer default to use “Unformatted Text”?

Tips:

    - You can use Shift-Ctrl-V instead of the Ctrl-V. You must select one of the available options after pressing the hotkey.
    - You can write a macro for this task, and you can assign the macro to a desired free hotkey (I think you can not modify the associated function of the Ctrl-V hotkey, because that it has a System-level association.) The macro can achieve all of the steps, you must hit the hotkey only.
    - You can use the PureText utility. It is a free software, an it works in all of applications. https://stevemiller.net/puretext/ When you paste something with Ctrl+V, it pastes normally including its format. If you paste with Windows_key+V, PureText strips off all the formatting and pastes just the plain text.

Re: AlwaysOnTop

PostPosted: Thu Aug 10, 2017 7:09 am
by Zizi64
3) I often use 3 or more asterisk marks to quickly separate text. But then pressing the enter key replaces them with a heavy double line. I can get rid of it by clicking on the Undo button. A similar problem occurs if I enter a number then the right bracket [Ex: 1) ] , then return, the next number occurs [Ex: 2) ]. How do I stop these defaults?

Tips:

    - Do not use **** and ) signs in that context... :) it is not an elegant solution.
    - Hit one space after (or some space between)the asterisks: that string will not be changed to straight lines.
    - You can switch off the most of the automatic recognitions and corrections. Tools - Autocorrect options - Options TAB - Uncheck the "Apply border" option. Then the asterisks will not be changed to a heavy double line, and the "----" will not be changed to a single line.

    - Use the regular numbering functions of the software instead of the ) character.
    - You can switch off the autonumbering function at the Tools - Autocorrect options - Options TAB - Uncheck the "Apply numbering - symbol" option.

Re: AlwaysOnTop

PostPosted: Thu Aug 10, 2017 7:31 am
by Zizi64
1) How do I get the Writer window to be locked, “Always on Top”? I'm attempting to transcribe a voice recording and flipping between windows is ridiculous.


Tips:

(If you want to Start/Stop/Pause the mediaplayer without switching between the applications)
    - There are special keyboards with media/application control keys.
    - Maybe there are hotkey combinations for the mediaplayer, and (maybe) those work when the AOO is on the top... But there was a "bug": https://forum.openoffice.org/en/forum/v ... 87&p=96809
    - You can write macro the control the mediaplayer from the AOO Writer.

(For the "Always on top" problem)

Re: AlwaysOnTop

PostPosted: Tue Mar 06, 2018 1:30 am
by Saffie
Re the Asterisks, apply border thing. I've tried this, but I still cant get rid of the double lines. I have 15 pages of typing I dont want to do again. I've cut and pasted the first 13 to a new document and surrenderd to the need to retype the last pages but I'd really like to learn how to undo the lines, the unchecking of the apply border thing in one of the boxes available from the Tools tab makes no difference it seems and I still cant erase the lines once they're there. Any suggestions? Thanks.

Re: AlwaysOnTop

PostPosted: Tue Mar 06, 2018 4:35 am
by Bill
Turning off the AutoCorrect option won't remove the existing borders. You have to manually remove them from each paragraph.

When pasting into a new document, Use Edit >Paste Special > Unformatted text to remove all directly applied formatting including the border.

Re: AlwaysOnTop

PostPosted: Tue Mar 06, 2018 4:53 am
by robleyd
This question about removing borders was also asked, and resolved, in this topic

Re: AlwaysOnTop

PostPosted: Tue Mar 06, 2018 1:04 pm
by John_Ha
See [Tutorial] Automatic functions in Writer - enable / disable

Bill wrote:When pasting into a new document, Use Edit >Paste Special > Unformatted text to remove all directly applied formatting including the border.

That's a good thought. You could remove an unwanted line by cutting the problem text with the line, and pasting it back with Unformatted text. That would remove the line.

If you install AutoHotKey you can keep any window "always on top" by typing Ctrl+SPACE. Search google with window on top

If your problem is solved please view your first post in this thread and click the Edit button (top right in the post) and add [Solved] in front of the subject.