Page 1 of 1

[Solved] Autospellcheck not working

PostPosted: Fri Apr 14, 2017 1:31 pm
by evaggelia
Hello. I recently downloaded openoffice3.0, but I can't use Autospellcheck in greek language, eventhow I also downloaded the extention of greek dictionary. I tried to deleted all other dictionaries, but nothing happend. Is there a suggestion, please?

Re: Autospellcheck not working

PostPosted: Fri Apr 14, 2017 1:40 pm
by RoryOF
OpenOffice 3.0 is a very old version. You should install OpenOffice 4.1.3 which is the latest.

Re: Autospellcheck not working

PostPosted: Fri Apr 14, 2017 1:51 pm
by evaggelia
Until now, I used a version of OpenOffice 4 and had no problem whith greek autospelling, but I need to make documents "export as daisy", and guidelines say that this works only in OpenOffice3 (http://www.daisy.org/project/save-as-da ... office.org). I also have problem whith this issue (because java has a problem), but additionaly I can't solve this problem whith greek autospelling. I tried some solutions from other users with several problem, but can't fix it.

Re: Autospellcheck not working

PostPosted: Fri Apr 14, 2017 6:24 pm
by Mr.Dandy
You can have both of versions 3 and 4 on same computer

Re: Autospellcheck not working

PostPosted: Fri Apr 14, 2017 10:17 pm
by evaggelia
Mr.Dandy, thanks a lot. I haven't noticed that there was an option of not uninstalling the other version. I keep both of them now in my computer.

Re: [Solved] Autospellcheck not working

PostPosted: Thu Dec 28, 2017 8:18 pm
by DENNIS-001
Hello,
Installed 4.1.4. Dictionary control is on but not working. I downloaded the Greek pack. Could somebody help please?
Thanks