Page 1 of 1

Spreadsheets Are Now Gibberish...

PostPosted: Wed Mar 08, 2017 9:18 pm
by wagtunes
Okay, here is the situation. I just had my PC upgraded from and I3 to an I7. It went smoothly. Everything is working fine.

However, when I went to my Open Office to retrieve my last spreadsheets that I worked on...

1) The dropdown for most recent documents is empty. It's like the whole Open Office has been reset.

2) When I go into my Documents folder to manually open the spreadsheet, that I just worked on today, a popup comes up asking me for the following:

Character Set
Default Fonts
Language
Paragraph Break

I have no idea what to put in for these prompts. Everything I have tried, my spreadsheets come up with Gibberish. They appear to be all ## signs.

How do i get my spreadsheets back? I have all my income tax info in there and other critically important pieces of information.

I don't understand how this can happen just from putting in a memory chip.

Re: Spreadsheets Are Now Gibberish...HELP

PostPosted: Wed Mar 08, 2017 10:42 pm
by acknak
This typically means that the file is damaged. If all you see is #s, there may be no way to recover the file, short of a backup copy, or recovering a temporary copy.

For details, see: [Tutorial] The Dreaded Pound Signs: file reduced to ####
https://forum.openoffice.org/en/forum/v ... 74&t=84056