OpenOffice.org 3.3 (en-us) Installation Files running

Issues with installing under all versions of MS Windows

OpenOffice.org 3.3 (en-us) Installation Files running

Postby e.gardner78 » Mon Oct 22, 2012 2:09 am

:?: I had OpenOffice 3.3 on my computer running Windows Xp. I remember updating to 3.4.1 and it said I had to uninstall 3.3 first. So I uninstalled 3.3 and then installed 3.4.1. Now my computer is constantly trying to run OpenOffice.org 3.3 (en-us) Installation files and when I use Task Manager and click go to process it goes to explorer.exe. When I END PROCESS it stops the explorer.exe and then restarts it and it is trying to run the installation files. It slows down my computer and uses up my processor. I have tried to search the files to find the installation files, but the computer cannot find them. I just tried to re-download 3.3 and install, but the computer said the files were already running. How can it run if it isn't on my computer? I have uninstalled 3.4.1 and have reinstalled 3.3 with the idea that it would stop the file from constantly trying to run in I reinstalled and possibly then uninstalled? Before I go that route and uninstall again, is there anything else I can do to get rid of this? Please HELP! I'm so frustrated! Thank you to anyone who can help me! This has ruined my computer. :crazy: :?
Beth

OpenOffice 3.3 on Windows XP
e.gardner78
 
Posts: 2
Joined: Mon Oct 22, 2012 1:58 am
Location: Maryland

Re: OpenOffice.org 3.3 (en-us) Installation Files running

Postby Bill » Mon Oct 22, 2012 3:58 am

The Installation files are in a folder on your desktop. I suspect that you may be double-clicking on that folder instead of double-clicking on the Shortcut which is also on the desktop. You can also start OpenOffce by clicking Start Button > All Programs > OpenOffice.org 3.4.1 > OpenOffice.org. If you can start AOO using the Shortcut or the Start Menu, delete the installation files folder from your desktop. It's not need after the program is installed.
Bill
 
Posts: 3322
Joined: Sat Nov 24, 2007 6:48 am

Re: OpenOffice.org 3.3 (en-us) Installation Files running

Postby kingfisher » Mon Oct 22, 2012 10:46 am

If that doesn't work, it may be that 3.3 was not completely removed. Before trying to install AOO or OOo, make sure every OO package (including AOO) is removed with Revo Uninstaller.

I gather that Windows users get unnecessary complications also because of the so-called Quick Starter which evidently runs even when you think you have quit the program. You can kill it with Task Manager and stop it running again (I understand) by disabling it somewhere in Tools > Options.
OpenOffice 3.3 on PCLinuxOS. There are 3 kinds of people: those who can count and those who can't.
User avatar
kingfisher
Volunteer
 
Posts: 1861
Joined: Tue Nov 20, 2007 10:53 am

Re: OpenOffice.org 3.3 (en-us) Installation Files running

Postby e.gardner78 » Sat Oct 27, 2012 10:25 pm

Bill wrote:The Installation files are in a folder on your desktop. I suspect that you may be double-clicking on that folder instead of double-clicking on the Shortcut which is also on the desktop. You can also start OpenOffce by clicking Start Button > All Programs > OpenOffice.org 3.4.1 > OpenOffice.org. If you can start AOO using the Shortcut or the Start Menu, delete the installation files folder from your desktop. It's not need after the program is installed.



:? I had deleted the installation files folder on the desktop and I was still having the issue. Could it be somewhere else? I even did a search on the entire PC for the files. If I may have moved them on to a stand alone hard drive would that cause the computer to keep looking for files that don't exist? I gotta get this to stop. My computer is running horribly! Thank you so much for your help!
Beth

OpenOffice 3.3 on Windows XP
e.gardner78
 
Posts: 2
Joined: Mon Oct 22, 2012 1:58 am
Location: Maryland

Re: OpenOffice.org 3.3 (en-us) Installation Files running

Postby thomasjk » Sat Oct 27, 2012 10:53 pm

Did you try kingfisher's suggestion?
Tom K.
Windows 7 Home Premium
LibreOffice 4.2.3.3
thomasjk
Moderator
 
Posts: 3602
Joined: Tue Dec 25, 2007 4:52 pm
Location: North Carolina

Re: OpenOffice.org 3.3 (en-us) Installation Files running

Postby Bill » Sat Oct 27, 2012 11:47 pm

e.gardner78 wrote:...when I use Task Manager and click go to process it goes to explorer.exe. When I END PROCESS it stops the explorer.exe and then restarts it and it is trying to run the installation files...

What Task do you right-click when you click Go To Process? Right-clicking the OOo Installation Wizard task should take you to msiexic.exe, the Windows Installer. Right-clicking a folder task should take you to explorer.exe, Windows Explorer.
Bill
 
Posts: 3322
Joined: Sat Nov 24, 2007 6:48 am


Return to MS Windows

Who is online

Users browsing this forum: No registered users and 10 guests