[Solved] Slow printing with OO and Samba printers

Discuss setup / installation issues - Add a spell checker, Language pack?

[Solved] Slow printing with OO and Samba printers

Postby Cybertom » Tue Dec 04, 2007 12:36 pm

Recently we've got problems while printing on samba printers with OpenOffice (writer).
It takes a long time to select printer and prepare document.

Platform : Windows XP
Printer server : CUPS on Linux
OpenOffice : 2.1, 2.2, 2.3

Any ideas ? :?
Last edited by Hagar Delest on Mon Jun 09, 2008 2:45 pm, edited 2 times in total.
Reason: Added Solved Tag
Cybertom
 
Posts: 7
Joined: Tue Dec 04, 2007 12:20 pm

Re: Slow printing with OO and Samba printers

Postby TerryE » Wed Dec 05, 2007 1:28 am

Is this an OOo issue or do you have the same issue if you save the document in PDF or .DOC format and open it in Adobe / Wordpad and print it from that. If the CUPS printer is equally slow then this is probably an XP printer driver / Samba issue.
Ubuntu 11.04-x64 + LibreOffice 3 and MS free except the boss's Notebook which runs XP + OOo 3.3.
TerryE
Volunteer
 
Posts: 1402
Joined: Sat Oct 06, 2007 10:13 pm
Location: UK

Re: Slow printing with OO and Samba printers

Postby Cybertom » Wed Dec 05, 2007 3:10 pm

You're right! It looks like a samba problem...

https://bugzilla.samba.org/show_bug.cgi?id=4999

Thanks for the clues.
Cybertom
 
Posts: 7
Joined: Tue Dec 04, 2007 12:20 pm

Re: Slow printing with OO and Samba printers

Postby Cybertom » Wed Dec 05, 2007 5:40 pm

Forget it! It was a samba configuration problem.

Thx
Cybertom
 
Posts: 7
Joined: Tue Dec 04, 2007 12:20 pm

Re: [Solved] Slow printing with OO and Samba printers

Postby floris v » Tue Dec 25, 2007 3:00 am

What is this thread doing in the general discussion forum :?:
AOO 4.1.6 op Linux Mint
If your problem has been solved or your question has been answered, please edit the first post in this thread and add [Solved] to the title bar.
Nederlandstalig forum
User avatar
floris v
Moderator
 
Posts: 4042
Joined: Wed Nov 28, 2007 1:21 pm
Location: Netherlands

Re: [Solved] Slow printing with OO and Samba printers

Postby Hagar Delest » Tue Dec 25, 2007 11:32 am

floris v wrote:What is this thread doing in the general discussion forum :?:

Nothing at all ! I move it to the Setup & Troubleshouting forum.
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28471
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 4 guests