Page 1 of 1

Incomprehensible message

PostPosted: Sun Apr 29, 2012 5:40 pm
by croxdalian
Having turned on my computer I received the following message:
"Either another instance of OpenOffice.org is accessing your personal settings or your personal settings are locked.
Simultaneous access can lead to inconsistences in your personal settings. Before continuing, you should ensure user 'closes OpenOffice.org or host."
Having ticked the box not to continue, when I have tried to access OpenOffice I receive the same message, which I cannot understand at all.
I am not on a computer network nor do I share it with anyone.
Can anyone help please?

Re: Incomprehensible message

PostPosted: Sun Apr 29, 2012 6:01 pm
by RoryOF
With OpenOffice closed, enable viewing of hidden files on your computer. Look for filesnames similar to

Code: Select all   Expand viewCollapse view
.~lock.Filename.odt#



and a size of a few hundred bytes (much less than several KBs). These are lock files left over after crashes, hurried shutdowns of OpenOffice, or computer shutoffs without file closure. Delete these. The bigger files are the actual documents, hence the need to check file sizes in addition to the filenames, just to be doubly certain you are not deleting important stuff. Also delete or rename the User Profile of the user in trouble - a new profile is generated on next startup.
Tutorial: the User Profile

Re: Incomprehensible message

PostPosted: Sun Apr 29, 2012 6:54 pm
by croxdalian
I'm afraid I don't know how to 'enable viewing of hidden files'! Could you enlighten me please?

Re: Incomprehensible message

PostPosted: Sun Apr 29, 2012 7:05 pm
by RoryOF
In Windows Explorer (note: _NOT_ Internet Explorer), select /Tools /Folder Options : View tab, and check the button beside "Show Hidden Files and Folders". Also good while you are here to uncheck "Hide extensions for known file types" and "Hide protected operating system files". You can reverse these settings by undoing your (un)checks.

Re: Incomprehensible message

PostPosted: Mon Apr 30, 2012 12:42 pm
by croxdalian
I went to Windows Explorer, found Administrative Tools (the only Tools I could find) and then 'view event logs', the only reference to 'view' I could find, and beyond that nothing meant anything to me. I guess I'll give up and just ignore my incomprehensible message and access OpenOffice via Word.
Thanks, Rory, for trying to help; I've been using computers for over 20 years and usually get by using my common sense and the help of an old friend, but even the skills of my old techy friend are now largely outdated .... They call it 'up-dating' but to me that just seems to mean making it more complicated!
So, unless you can explain all this verbicide ... (I'm a word man and wish that technical language for computers didn't mangle the English language!)

Re: Incomprehensible message

PostPosted: Mon Apr 30, 2012 12:57 pm
by RoryOF
Windows Explorer screen.PNG

Windows Explorer /Tools/ Folder Options etc as specified before

Re: Incomprehensible message

PostPosted: Mon Apr 30, 2012 3:20 pm
by thomasjk
In Windows 7:
Open Windows Explorer and click Organize then Folder and Search Items. On the View Tab click on Show Hidden Files and Folders.

Re: Incomprehensible message

PostPosted: Thu May 03, 2012 8:52 pm
by Hagar Delest
I think it's the whole profile that has been locked. Go to the user profile root folder (see [Tutorial] The OOo user profile) and in ...\OpenOffice.org\3\ folder, delete the .lock file (may be hidden, in such case, make your file browser show the hidden files and folders).

Please add '[Solved]' at the beginning of your first post title (edit button) if your issue has been fixed.

Re: Incomprehensible message

PostPosted: Fri Jan 11, 2013 10:51 pm
by James88
RoryOF wrote:In Windows Explorer (note: _NOT_ Internet Explorer), select /Tools /Folder Options : View tab, and check the button beside "Show Hidden Files and Folders". Also good while you are here to uncheck "Hide extensions for known file types" and "Hide protected operating system files". You can reverse these settings by undoing your (un)checks.


Hi RoryOF,
I am having the same error as the poster of this question. I tried to delete the files that you said to delete, but they are not being deleted. I press delete, press Yes, and it says it cannot be deleted.

Re: Incomprehensible message

PostPosted: Sat Jan 12, 2013 12:51 am
by RoryOF
James88: You should not have OpenOffice running while you try to delete such files. Try Ctrl Shift Esc to turn on TaskManager and kill any soffice processes running on its Processes tab. Then close TaskManager and try to delete such files again.

Re: Incomprehensible message

PostPosted: Sat Jan 12, 2013 2:02 am
by Villeroy
Some people do not understand that the office icon in the system tray (near the clock) represents a running application.

Re: Incomprehensible message

PostPosted: Thu May 08, 2014 5:29 pm
by macmorten
I find your solution of this tricky problem VERY laborieux - it's much quicker just to delete OpenOffice and the download a fresh version and install it !
:super:

Re: Incomprehensible message

PostPosted: Thu May 08, 2014 8:14 pm
by RoryOF
macmorten wrote:I find your solution of this tricky problem VERY laborieux - it's much quicker just to delete OpenOffice and the download a fresh version and install it !
:super:


That frequently will not work, for reasons I haven't time to explain. We always try to give best advice.

Re: Incomprehensible message

PostPosted: Thu May 08, 2014 10:51 pm
by Bill
macmorten wrote:I find your solution of this tricky problem VERY laborieux - it's much quicker just to delete OpenOffice and the download a fresh version and install it !
:super:

Not surprising if your trying to use Windows instructions on a Mac.