[Solved] Spell check doesn't work

Discuss setup / installation issues - Add a spell checker, Language pack?

[Solved] Spell check doesn't work

Postby peter dickinson » Tue Jan 24, 2012 12:01 am

spell check does not work I have entered language as instructed set automatic. It reports check document from beginning I tick yes and it reports complete when there are obvious mistakes. Also no red underlines appear. Am I missing something.

Peter

Title Edited. A descriptive title for posts helps others who are searching for solutions and increases the chances of a reply (Hagar, Moderator).
Last edited by thomasjk on Fri Oct 27, 2017 4:33 am, edited 1 time in total.
Reason: Mark thread [Solved] and add green checkmark
open office 3.3(en-GB) windows 7 home
peter dickinson
 
Posts: 2
Joined: Mon Jan 23, 2012 11:48 pm

Re: spell check

Postby floris v » Tue Jan 24, 2012 12:15 am

Try Tutorial Spell check and Language configuration. If that doesn't help you, please tell us at what point in the list things go wrong. And please note that the green tick mark is meant to accentuate solved topics.
MS Windows 10 - AOO 4.1.3 - LibreOffice 5.2.3.3
If your problem has been solved or your question has been answered, please edit the first post in this thread and add [Solved] to the title bar.
Nederlandstalig forum
User avatar
floris v
Moderator
 
Posts: 3943
Joined: Wed Nov 28, 2007 1:21 pm
Location: Netherlands

Re: Spell check doesn't work

Postby Bill » Tue Jan 24, 2012 2:01 am

The language must be set and a spellcheck dictionary must be available for the language:

[Solved] Spellcheck not working??
Bill
Volunteer
 
Posts: 6342
Joined: Sat Nov 24, 2007 6:48 am

Re: Spell check doesn't work

Postby peter dickinson » Tue Jan 24, 2012 12:13 pm

Hi

All settings correct problem is I was doing notes for a talk and used number indents and all upper case. It appears this confuses spell check and it returns all correct ??
very strange.

Thanks


Peter
open office 3.3(en-GB) windows 7 home
peter dickinson
 
Posts: 2
Joined: Mon Jan 23, 2012 11:48 pm

Re: Spell check doesn't work

Postby Hagar Delest » Tue Jan 24, 2012 1:21 pm

In Tools>Options>Language Settings>Writing Aids, go to the lower section (Options) and make sure that the entry Check uppercase words is activated.

Please add '[Solved]' at the beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.1.4 on Xubuntu 17.10, (Artful Aardvark) and 4.1.3 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 27645
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Spell check doesn't work

Postby nilsyoung » Thu Oct 26, 2017 5:34 pm

I am having the same problem: I click on the spellcheck button & get the "The spellcheck is complete" box with no errors found even though I know there are errors. Time after time.
I read the previous comments & replies. Looks good but none of the items show up on my screen. I don't get "Tools>Options>Language Settings>Writing Aids." I don't get "writing aids" anywhere.
This alone is one thing. Not having as-I-type "smart quotes" is also a bigtime bother. But that's another problem for later I guess.
Right now I'd just like to have the wiggly red lines under my spelling errors so I can at least know I've screwed that up.
OpenOffice 4.1.3 on Windows X
nilsyoung
 
Posts: 2
Joined: Thu Oct 26, 2017 5:29 pm

Re: Spell check doesn't work

Postby RoryOF » Thu Oct 26, 2017 6:56 pm

Do you get as far as /Tools /Options /Language settings? If so, click on the + sign or the black triangle (differs according to operating system in use) in front of Language Settings to reveal the submenu containing Writing Aids.

It may be simpler to rename your OO user profile.

As your Forum .sig says you are using Windows s close OpenOffice and the Quickstarter. Open File
Explorer. Copy and paste %appdata%\OpenOffice\4 in the File Explorer (sometimes called Windows Explorer)
Address Bar and press Enter. Rename the "user" folder - "user.old" is a good choice. Start OpenOffice.

This cures almost all spellcheck problems.
Apache OpenOffice 4.1.4 on Xubuntu 16.04.03 (mostly 64 bit version) and infrequently on Win2K/XP
14 October 2016 was Pooh's 90th birthday
User avatar
RoryOF
Moderator
 
Posts: 25387
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Spell check doesn't work

Postby nilsyoung » Thu Oct 26, 2017 9:56 pm

Thanks. That fixed it. Exploring all the little extra avenues (the + signs, for example) ain't in my genetic code, evidently.
OpenOffice 4.1.3 on Windows X
nilsyoung
 
Posts: 2
Joined: Thu Oct 26, 2017 5:29 pm


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 6 guests