File format error found at 9098,7 (row,col)

Discuss setup / installation issues - Add a spell checker, Language pack?

File format error found at 9098,7 (row,col)

Postby jeffreydoan » Mon Mar 29, 2010 5:29 pm

Hi,

I have 3.4MB rich text file, which I was still editing late last night before properly shutting down my PC.

This morning, when I turned the PC back on and try to open the file, it reported "File format error found at 9098,7(row, col)" and would refuse to load the file.

I've spent a lot of time working with this file and cannot afford to lose it. Please help.

I've tried to upload the file as attachment for your inspection, but the upload failed since the file is larger than 2MB. So I put the file in my website instead.

Please retrieve the file directly from:
http://misc.jeffreydoan.com/doc/VietLyrics1.rtf

Thanks ahead,

Jeff
jeffreydoan
 
Posts: 1
Joined: Mon Mar 29, 2010 5:12 pm

Re: File error

Postby acknak » Mon Mar 29, 2010 6:10 pm

Oops, so sorry. I didn't realize that the file was saved as RTF. I assumed you were using the native ODF format.

Your file is truncated, but I don't understand RTF well enough to repair it.

Some other application may be able to load the file so you can at least recover what's there, but as far as I can tell, it won't be complete--some content at the end of the file seems to be missing.
AOO 4 • Linux • Fedora 17
User avatar
acknak
Moderator
 
Posts: 17424
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: File error

Postby RoryOF » Mon Mar 29, 2010 6:26 pm

It opens with Wordpad and I have content in that to the end of the fourth stanza of Tác giả: Ngoại Quốc.

It is best to work in OOo's native format .odt and save out to other formats as required.
OOo's .rtf support is not that good.
Apache OpenOffice 4.0.1 on Xubuntu 14.04 and Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 14377
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: File error

Postby Hagar Delest » Mon Mar 29, 2010 11:07 pm

RTF is not that hard to repair (but may take some time). The most difficult part is to spot the tags. See that one: [Solved] File Format Error - Recover corrupt file?
AOO 4.0.1 on Windows 7 and Xubuntu 14.04 (Trusty Tahr)
User avatar
Hagar Delest
Moderator
 
Posts: 25113
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: File error

Postby TheGurkha » Mon Mar 29, 2010 11:24 pm

The RTF file isn't from the OP. This thread got (probably unintentionally) hijacked.

i have split the thread.
Ubuntu 13.04 Raring ringtail, LibO 4.0.2.2 (Build ID 400m0 (Build:2))
Gurkha Welfare Trust
User avatar
TheGurkha
Moderator
 
Posts: 6426
Joined: Thu Mar 13, 2008 12:13 pm
Location: North Wales, UK.


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 8 guests