Fatal Error

Discuss setup / installation issues - Add a spell checker, Language pack?

Fatal Error

Postby jonas5188 » Tue Oct 06, 2009 1:38 am

When I try to open OO I get this massage:
Fatal Error
This Application Cannot be started.
An Internal error has occured.

Also in the process of downloading OO 3.1 it tries to update java but I get a 1606 error. I don't know if these errors are related or not, but I've tried uninstalling and reinstalling OO v. 3.1 twice and it did this both times.

Open office was working fine for me until recently, when I first recieved the fatal error message.
Open Office 3.1
Windows Vista
jonas5188
 
Posts: 3
Joined: Tue Oct 06, 2009 1:30 am

Re: Fatal Error

Postby squenson » Tue Oct 06, 2009 6:33 am

Welcome to this forum jonas5188!

It seems that something is corrupted and a de-installation does not remove it.

I suggest that you try again to de-install OOo, then use a product like CCCleaner which will remove any leftover entries from the registry. Do the same with Java. Then, download again the official version of OOo from the official web site (http://www.openoffice.org), use the default folders for the installation and let us know the result.
LibreOffice 4.2.3.3. on Ubuntu 14.04
User avatar
squenson
Volunteer
 
Posts: 1879
Joined: Wed Jan 30, 2008 9:21 pm
Location: Lausanne, Switzerland

Re: Fatal Error

Postby Hagar Delest » Tue Oct 06, 2009 8:06 am

Try also to reset your OOo user profile. But during the welcome process, don't transfer your personal data (if you had 2.x), former configuration files might corrupt the new profile.
AOO 4.0.1 on Windows 7 and Xubuntu 14.04 (Trusty Tahr)
User avatar
Hagar Delest
Moderator
 
Posts: 25106
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Fatal Error

Postby jonas5188 » Tue Oct 06, 2009 9:52 pm

I'm following the steps to reset the user profile, but it wont let me rename the user file. What happens if I just delete the stupid thing?
Open Office 3.1
Windows Vista
jonas5188
 
Posts: 3
Joined: Tue Oct 06, 2009 1:30 am

Re: Fatal Error

Postby TheGurkha » Tue Oct 06, 2009 9:54 pm

In Vista I think you need to be logged onto your computer as a local administrator.

Also, are you sure the Quickstarter has been stopped? This is the OOo icon near the clock in the system tray. Right click it and select 'Exit QuickStarter' if it is there.
Ubuntu 13.04 Raring ringtail, LibO 4.0.2.2 (Build ID 400m0 (Build:2))
Gurkha Welfare Trust
User avatar
TheGurkha
Moderator
 
Posts: 6426
Joined: Thu Mar 13, 2008 12:13 pm
Location: North Wales, UK.

Re: Fatal Error

Postby jonas5188 » Tue Oct 06, 2009 9:57 pm

I'm logged in as the admin. I don't have the oo quickstarter either.
Open Office 3.1
Windows Vista
jonas5188
 
Posts: 3
Joined: Tue Oct 06, 2009 1:30 am

Re: Fatal Error

Postby Hagar Delest » Tue Oct 06, 2009 10:09 pm

Aren't there several levels of admin in Vista? I think I've seen that there are some settings that give you real admin role.
AOO 4.0.1 on Windows 7 and Xubuntu 14.04 (Trusty Tahr)
User avatar
Hagar Delest
Moderator
 
Posts: 25106
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Fatal Error

Postby squenson » Wed Oct 07, 2009 6:52 am

You can also reboot in safe mode, it usually removes the locks on files.
LibreOffice 4.2.3.3. on Ubuntu 14.04
User avatar
squenson
Volunteer
 
Posts: 1879
Joined: Wed Jan 30, 2008 9:21 pm
Location: Lausanne, Switzerland


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 11 guests