[Solved] Internet Explorer closes right after opening

Discuss setup / installation issues - Add a spell checker, Language pack?

[Solved] Internet Explorer closes right after opening

Postby dewalttx » Fri Dec 21, 2007 2:05 am

I downloaded Open Office and then right after that, Internet Explorer 7 will close right away with no error message when you try to open it.....it just opens for 1 second and then closes. I tried deleting Open Office, deleting and reinstalling IE 7. Firefox works fine. Can someone post a link to the solution? I tried searching and can't find a solution.
Last edited by Hagar Delest on Tue Jun 10, 2008 1:43 pm, edited 2 times in total.
Reason: tagged the thread as Solved.
dewalttx
 
Posts: 3
Joined: Fri Dec 21, 2007 1:54 am

Re: Internet Explorer closes right after opening

Postby TerryE » Fri Dec 21, 2007 11:32 am

I have never heard of OOo interacting with MSIE 7 that way. Maybe the reason why you can't find any solution to this problem as defined, is that downloading OOo wasn't the reason for MSIE 7 failure and it is some other systemic reason?

Have you tried doing Spyware and HijackThis scan? Does MSIE open in Safe Mode? I can give a few hints, but I suspect that you really need to go to an MSIE help forum
Ubuntu 11.04-x64 + LibreOffice 3 and MS free except the boss's Notebook which runs XP + OOo 3.3.
TerryE
 
Posts: 1402
Joined: Sat Oct 06, 2007 10:13 pm
Location: UK

Re: Internet Explorer closes right after opening

Postby dewalttx » Sat Dec 22, 2007 1:26 am

Thanks for the reply. I have tested for spyware but not HiJackThis or safe mode. I did find a "solution" on Microsoft Knowledgebase, but I tried it and it didn't solve the problem for me. The strange thing is that I have installed OOo on several other computers, however this time I let the OOo program take over the Word and Excel files and that's when the problem started. Thanks goodness for Firefox because I am going for a "workaround" with this problem rather than spending too much more time trying to fix it.
dewalttx
 
Posts: 3
Joined: Fri Dec 21, 2007 1:54 am

Solution to problem of IE7 closing after opening

Postby dewalttx » Thu Dec 27, 2007 12:25 am

I just fixed this problem by going into the Internet Options section, located in the control panel. From there, find the Manage Add-Ons button and disable all of the add-ons, one by one. :D
dewalttx
 
Posts: 3
Joined: Fri Dec 21, 2007 1:54 am


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 9 guests