OpenOffice keeps crashing

Discuss setup / installation issues - Add a spell checker, Language pack?

OpenOffice keeps crashing

Postby VoidingNixx » Wed Mar 25, 2020 1:16 pm

So I was running 4.1.7, but rolled back to 4.1.6, and about to roll back to 4.1.5 or switch to Libre. I cannot get OpenOffice stable. I am on a fresh install of Windows. OpenOffice was one of the first and only applications to be installed. I remember having this problem a year or two ago. I had to use an ancient version of OpenOffice because the newer versions just kept crashing. I seem to be in the same place again. Any reason for OpenOffice to keep crashing? It is every OpenOffice application. They just randomly crash and I need to run recovery every time. The stability right now is a joke, honestly. It is so random I get about two minutes of work done and it has crashed.
OpenOffice 4.7.1 on Windows 10 Pro
VoidingNixx
 
Posts: 1
Joined: Wed Mar 25, 2020 1:06 pm

Re: OpenOffice keeps crashing

Postby Hagar Delest » Wed Mar 25, 2020 1:44 pm

Hi and welcome to the forum!

Have you tried to reset your OpenOffice user profile?
Else, make sure that there is no setting in the security application that could prevent AOO from running.
I've no problem with the portable version on my Windows 10 machine.
AOO 4.1.7 on Xubuntu 19.10 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28708
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: OpenOffice keeps crashing

Postby John_Ha » Wed Mar 25, 2020 1:50 pm

You will appreciate that millions of other users have no problems so it is a problem on your PC.

Do a test: Start the PC in Safe Mode (Google for how). Does that fix it? If so, it is one of the programs being started when the PC starts causing the problem.
LO 6.3.5.2, Windows 10 Home 64 bit

See the Writer Guide, the Writer FAQ, the Writer Tutorials and Writer for students.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 7355
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 2 guests