Java problem

Issues with installing under all versions of MS Windows

Java problem

Postby asu2000 » Tue Jan 22, 2019 11:11 am

I have searched the OpenOffice website to resolve my problem without success. I was running OpenOffice 4 Ver. 4.1.3 and Java Run time environment: jre-8u191-windows-x64. When I create a database file, I clicked on the database icon and I revived an error message stating I needed to install Java Run time environment. I reinstalled Java Run time environment, shut down the OpenOffice program and opened it again. Same problem! I downloaded the latest version of OpenOffice 4 Ver. 4.1.6 (although it installed Ver. 4.1.5).

I again tried to open and create a database file and had the same error problem! I then downloaded and installed Java Run time environment: jre-8u201-windows-x64. I shut down the OpenOffice program and opened it again. Same problem again! Why? I've done everything logically possible. Someone else must be having the same problem! PLEASE HELP!
Joseph Fortunato
OpenOffice 4 ver. 4.1.5
Windows 7
Posts: 2
Joined: Tue Jan 22, 2019 10:32 am

Re: Java problem

Postby RoryOF » Tue Jan 22, 2019 11:23 am

OpenOffice on Windows is a 32 bit application, so needs a 32 bit Java, which you must manually download, install, then select in /tools /Options /OpenOffice /Java.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.4 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
Posts: 31239
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Java problem

Postby robleyd » Tue Jan 22, 2019 11:23 am

Perhaps you searched with the wrong keywords - a search for java installation would find among others this topic which has the solution to your issue.
Apache OpenOffice 420m2(Build:9821) - Slackware 14.2 - 64 bit
LibreOffice - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
Posts: 3397
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Return to MS Windows

Who is online

Users browsing this forum: No registered users and 5 guests