How to skip "welcome" process in 4.1.4

Discuss setup / installation issues - Add a spell checker, Language pack?

How to skip "welcome" process in 4.1.4

Postby 10ZiGTech » Tue Mar 13, 2018 8:12 pm

Hi All,

Kinda of a newbie here to OO, but have a question. On 4.1.4 there is now a "welcome" process when first running the software that asks for first and last name and initials. Because our OS is read-only, this information is coming up with each reboot. Is there a command line switch or some other way to suppress this behavior? Or better yet a switch to let us supply the information at launch that the welcome process wants, so that it won't come up?

Thanks!
Openoffice 4.1.4 on 10ZiG PKOS Linux
10ZiGTech
 
Posts: 1
Joined: Tue Mar 13, 2018 7:58 pm

Re: How to skip "welcome" process in 4.1.4

Postby Zizi64 » Tue Mar 13, 2018 8:49 pm

Because our OS is read-only, this information is coming up with each reboot.

In this case your settings will not be stored in the user profile of the office suite, and some functions will not work properly.
But I do not know now: how you installed the AOO software on a read only storage device???


Try to use a portable version. That will store the settings in the program directory. I hope that is writeable (otherwise you can not install it...)
Tibor Kovacs, Hungary; LO4.4.7, LO5.4.7 on Win7x64Prof.
PortableApps, winPenPack: LO3.3.0-LO6.0.4 and AOO4.1.5
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 6734
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 10 guests