Openoffice V3.3 Autocorrect help needed ASAP!

Just a meeting place for professional offers & requests
Forum rules
Disclaimer: this section of the forum is just a meeting place for professional offers & requests. We do not and cannot insure the liability of the proposal made publicly in the forum or privately after contact has been made in the forum. Therefore, please take up the offers made here at your own risk.

Openoffice V3.3 Autocorrect help needed ASAP!

Postby RETINACONSULTATIONS » Tue Feb 05, 2013 2:59 am

I have added my list of words to be autocorrected and it all works perfectly well in the "while typing" mode. However, I need it to work when I apply to a full document. When I do apply all changes it changes much more that the words that need to be autocorrected. The page font changes completely, the margins change and the words that are in bold all change. We need to solve this issue before March 1st and will provide compensation for your help.
Openoffice 3.3 on windows vista
RETINACONSULTATIONS
 
Posts: 4
Joined: Tue Feb 05, 2013 2:44 am

Re: Openoffice V3.3 Autocorrect help needed ASAP!

Postby acknak » Tue Feb 05, 2013 3:21 am

For discussion, see viewtopic.php?f=7&t=59390

Locking this topic; you can contact the poster by pm/email about providing support.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3


Return to Paid support

Who is online

Users browsing this forum: No registered users and 1 guest