[Solved] Just saying thank you

Let us know how we are doing -

[Solved] Just saying thank you

Postby Lady Awinita » Sun Mar 24, 2019 11:22 pm

I just wanted to use this area after doing some super duty searching for fixing a issue I had with OpenOffice 24 hours ago from this posting. Namely, a file would not open because the .~lock file was always locking me from it, {any other files would open just fine} So I did what anyone having issues would do and searched this site for help.

And I found it.

I didnt even have to ask my question or ask for help, I found a thread that had my issue, exaqct wording and issue type, in it, and followed the instructions there.

I am truly greatful for the OpenOffice devs and mods and volunteers who put their time into making a wonderful great and easy to use product.

So from the bottom of my typing heart, Thank you
Last edited by Hagar Delest on Mon Mar 25, 2019 8:59 am, edited 1 time in total.
Reason: tagged solved
Open Office ver 4.1.6
Windows 7 Professional 64bit/10 Home 64bit
Using OpenOffice since 2006
Lady Awinita
 
Posts: 8
Joined: Thu May 03, 2018 11:36 am

Re: Just saying thank you

Postby RoryOF » Mon Mar 25, 2019 12:07 am

It is always heartening to the Forum volunteers to learn that we have been helpful. It is even more gratifying when a new User searches for and finds an answer - so many do not, leading to endless repetition of solutions.
Apache OpenOffice 4.1.6 on Xubuntu 18.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 28981
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 2 guests