Page 1 of 1

Not getting notifications of new topics.

PostPosted: Fri Dec 29, 2017 9:48 am
by lgusaas
I am subscribed to the forum "Install, Setup and Troubleshooting ‹ Mac OSX". However, on several occasions I have not received notifications of new topics on the forum. This has happened on several occasions in the past.

I got a notification for a new post on a thread I had posted on. After reading the post I noticed their were three new threads on the forum (older than the post I got notification for). I had not got any notifications about the new threads.

Re: Not getting notifications of new topics.

PostPosted: Fri Dec 29, 2017 5:28 pm
by Villeroy
For what it's worth, I subscribed to the Writer forum and it works for me.

Re: Not getting notifications of new topics.

PostPosted: Fri Dec 29, 2017 7:04 pm
by Zizi64
Notify_me_option.png

Re: Not getting notifications of new topics.

PostPosted: Fri Dec 29, 2017 9:22 pm
by lgusaas
Zizi64 wrote:
Notify_me_option.png

That is the setting for getting notifications for replies to a thread.
As I said, I still get replies to threads.
I am no longer getting notifications of new posts on the Mac OSX forum which I am subscribed to.

Re: Not getting notifications of new topics.

PostPosted: Fri Dec 29, 2017 9:26 pm
by Zizi64
notifications of new posts

Ahhh, sorry, I missed this ...

Re: Not getting notifications of new topics.

PostPosted: Tue Jan 02, 2018 6:13 am
by lgusaas
lgusaas wrote:I am subscribed to the forum "Install, Setup and Troubleshooting ‹ Mac OSX". However, on several occasions I have not received notifications of new topics on the forum. This has happened on several occasions in the past.
...

I unsubscribed from the Mac OSX forum, then resubscribed to it. I am now getting notifications about new posts to the forum.

This is the same procedure I used on at least three previous occasions to restore getting notifications. Must be a bug in the forum's software.

Anyone else ever have this problem?

Re: Not getting notifications of new topics.

PostPosted: Wed Jan 03, 2018 11:12 pm
by Hagar Delest
Never subscribed to a forum so can't say.

Re: Not getting notifications of new topics.

PostPosted: Wed Jan 03, 2018 11:15 pm
by RoryOF
Nor have I ever subscribed to a specific forum. I try to read everything posted and select to which I will reply.

Re: Not getting notifications of new topics.

PostPosted: Fri Mar 30, 2018 9:15 am
by lgusaas
Once again I have not been getting notifications of new posts on the forum "Install, Setup and Troubleshooting ‹ Mac OSX".

I have unsubscribed and then resubscribe to see if that fixes the problem. This has happened to me several times in the past.

Re: Not getting notifications of new topics.

PostPosted: Fri Mar 30, 2018 5:34 pm
by MrProgrammer
This may be a related problem: Topics/posts in the Mac OSX forum do not appear in the Active Topics list. I have to look at the Mac OSX forum to see any activity there.

Re: Not getting notifications of new topics.

PostPosted: Fri Mar 30, 2018 7:07 pm
by Hagar Delest
I just checked these sections and the option to display the active topics were not set. DOne now.
I chekced the permissions also and couldn't find anything wrong.
Will do some further digging once back home in few days.

Re: Not getting notifications of new topics.

PostPosted: Fri Mar 30, 2018 8:29 pm
by RoryOF
I select to remain logged in to the Forum; every three or so weeks (I don't track it), I find I have been logged out and need to re-login. Perhaps that is what is happening - maybe the forum drops persistent connections, be they logins or notifications after a certain time.

Re: Not getting notifications of new topics.

PostPosted: Fri Mar 30, 2018 8:44 pm
by lgusaas
Unsubscribing and resubscribing worked. I'm now getting notifications of new posts on the Mac forum.

Re: Not getting notifications of new topics.

PostPosted: Fri Mar 30, 2018 8:48 pm
by RoryOF
Please keep a log of day/date (time?) until we see if there is a pattern. I will do also with my login/auto logout

Re: Not getting notifications of new topics.

PostPosted: Sat Mar 31, 2018 4:19 pm
by Hagar Delest
For the record, I got disconnected yesterday but maybe due to bad connection far away.
I hadn't been disconnected in several months, despite using different machines at different places (set to log on automatically).