Difficulty uploading an attachment

Let us know how we are doing -

Difficulty uploading an attachment

Postby Huodiwen » Sat Dec 03, 2016 11:41 am

When I click on Upload an attachment, the cursor remains an "I bar" and does not become a pointer. And when I click on it, I can go to my file, but it doesn't appear in the file to upload box.
I am using native .odt files, by the way.

Suggestions greatly appreciated!
Open Office 4.1.0 on Windows 8.1
Huodiwen
 
Posts: 65
Joined: Fri Nov 06, 2015 12:48 pm

Re: Difficulty uploading an attachment

Postby John_Ha » Sat Dec 03, 2016 1:19 pm

Try disabling the add-ons in your browser, or using a different browser, or rebooting your PC.

When I click the Upload Attachment tab, the cursor changes to a vertical bar as soon as the "hand" cursor moves off the tab. I click Browse and a navigation window opens. I select a file and click Open. This chooses the file and I then need to click Add the file. Only some file types (.odt, .jpg, .png, .zip etc) can be uploaded and the maximum size is 128 kB.
AOO 4.1.6, Windows 7 Home 64 bit

See the Writer Guide, the Writer FAQ, the Writer Tutorials and Writer for students.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 6815
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: Difficulty uploading an attachment in MS Edge

Postby Huodiwen » Sun Dec 04, 2016 3:19 am

I'm using Microsoft Edge and Windows 10. Why doesn't it work well with this popular browser?

I couldn't find how to disable add-ons. Is it relatively simple?

I was able to upload the file to the forum using Google Chrome, but it is a little more difficult in living in China.

Any further suggestions?

Thanks.
Open Office 4.1.0 on Windows 8.1
Huodiwen
 
Posts: 65
Joined: Fri Nov 06, 2015 12:48 pm

Re: Difficulty uploading an attachment

Postby Zizi64 » Sun Dec 04, 2016 10:31 am

I'm using Microsoft Edge and Windows 10. Why doesn't it work well with this popular browser?


Is the Edge a popular browser??? :lol:

The upload function works for me fine with my Firefox browser since I registered here.
Tibor Kovacs, Hungary; LO6.1.6 on Win7-10 x64Prof.
PortableApps, winPenPack: LO3.3.0-6.2.5; AOO4.1.6
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 8357
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Difficulty uploading an attachment

Postby Huodiwen » Sun Dec 04, 2016 10:59 am

Ok, I take that back; according to Wikipedia, as of Sept 2016 MS Edge only has 3.3% of the market https://en.wikipedia.org/wiki/Microsoft ... rket_share

Google Chrome has 62%, and Firefox 15%!
Open Office 4.1.0 on Windows 8.1
Huodiwen
 
Posts: 65
Joined: Fri Nov 06, 2015 12:48 pm

Re: Difficulty uploading an attachment

Postby RoryOF » Sun Dec 04, 2016 11:05 am

To disable an add-on, select /Tools /Extension Manager. Then click on the (installed) target add-on and you will usually be offered "Disable" and "Remove" buttons. Click on the Disable button. Re-enabling the add-on is a similar process.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29584
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Difficulty uploading an attachment

Postby keme » Wed Dec 07, 2016 11:18 am

Huodiwen wrote:Ok, I take that back; according to Wikipedia, as of Sept 2016 MS Edge only has 3.3% of the market https://en.wikipedia.org/wiki/Microsoft ... rket_share

Also, that market share is probably "accidental" from the users' perspective: Every new user on Windows 10 will get Edge as their default browser.
When you download and open your favorite browser, it is not sufficient to check "set <whateverbrowserisyourfavorite> as default browser" in a startup dialog any more. You have to do it in Windows defaults settings.
IOW, the threshold for making your choice sticky has become slightly higher...
Apache OO 3.4.1/4.1.2/4.1.3, on Ms Windows 7/10 and Mac OS-X 10.8.5 and 10.11.
LibreOffice 4.3.3.2 on Mepis Antix MX 14
User avatar
keme
Volunteer
 
Posts: 3258
Joined: Wed Nov 28, 2007 10:27 am
Location: Egersund, Norway

Re: Difficulty uploading an attachment

Postby Huodiwen » Wed Dec 07, 2016 11:32 am

How do I change the operating system and Open Office version information and the bottom of each post?
Open Office 4.1.0 on Windows 8.1
Huodiwen
 
Posts: 65
Joined: Fri Nov 06, 2015 12:48 pm

Re: Difficulty uploading an attachment

Postby RoryOF » Wed Dec 07, 2016 11:43 am

Click on "User Control Panel" towards top left of Forum window. Then on Profile Tab, and Edit Signature from the menu.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29584
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 1 guest