Invalid domain when registering

Let us know how we are doing -

Invalid domain when registering

Postby judos » Tue Oct 04, 2016 10:57 pm

Hello,

I tried registering here with my main email adress (@gmx.ch) and apparently this is not a valid Domain in your list. :crazy:
How about just allowing all email-address? I had to activate my account anyway by clicking on the magic link in the email that was sent.
But it's just a hustle to create a new email-address just in order to be able to register. :ucrazy:

So please have a look at your config.

Cheers
OpenOffice 4.1.1 Windows 8.1
judos
 
Posts: 1
Joined: Tue Oct 04, 2016 10:50 pm

Re: invalid domain when registering

Postby acknak » Wed Oct 05, 2016 12:02 am

Sorry you had trouble.

We can check, but I'm not sure there's anything we can do to change it.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: invalid domain when registering

Postby Hagar Delest » Wed Oct 05, 2016 8:02 am

Rather strange. I checked and there is no filter to prevent @gmx.ch mail addresses.
We have several users with such mail domain (the latest having visited early 2016 and the latest registered early 2016 also).

Have you tried to change the mail address afterward?
AOO 4.1.6 on Xubuntu 19.04 and 4.1.5 on Windows 7 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28558
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 1 guest