[Solved] Can't attach files

Let us know how we are doing -

[Solved] Can't attach files

Postby jmdraft » Sun Nov 16, 2014 7:41 pm

I need to attach screenshots to explain my problem.
I click on upload attachment, choose file & Add a File and nothing happens.
What’s the trick?

Also, I’m trying to download again and it’s been saying “Your download will stat in 4 seconds” for about 25+ min.
What’s the trick here?
Last edited by jmdraft on Sat Mar 28, 2015 5:05 pm, edited 1 time in total.
OpenOffice 4.1.1 on Windows 7
jmdraft
 
Posts: 81
Joined: Tue Nov 11, 2014 3:27 pm
Location: Texas/New Mexico

Re: Can’t attach files.

Postby thomasjk » Sun Nov 16, 2014 7:46 pm

Are you trying to download from here http://www.openoffice.org/download/. If so click Full Installation. If not you may be at the wrong site. What web browser are you using? Use the Snipping Tool to capture screen shots. Click Start-->All Programs-->Accessories-->Snipping Tool. File size is limited to 128Kb. See https://forum.openoffice.org/en/forum/v ... =74&t=8289.

Capture.PNG
Capture.PNG (8.64 KiB) Viewed 5449 times
Tom K.
Windows 10 Home version 1803 17134.165
LibreOffice 5.4.7.2
thomasjk
Volunteer
 
Posts: 4423
Joined: Tue Dec 25, 2007 4:52 pm
Location: North Carolina

Re: Can’t attach files.

Postby jmdraft » Sun Nov 16, 2014 8:34 pm

Thanks Tom,

The Snipping Tools is new to me so I just tried it here. Normally I use Screen-print and Paint to get the pictures and, until now, they have always been easy to upload in other forums. I use the upload/attach option and it either opens a fill location box/window, or a place to Drag the file.
I’m going to try to upload the file, which I just snipped, here to see what happens.


Nope, same thing happened.

How did you attach/upload the picture in your post?
Is the procedure explained somewhere and, if so, where?
OpenOffice 4.1.1 on Windows 7
jmdraft
 
Posts: 81
Joined: Tue Nov 11, 2014 3:27 pm
Location: Texas/New Mexico

Re: Can’t attach files.

Postby RusselB » Sun Nov 16, 2014 9:16 pm

It sounds like you did everything correctly, but just in case here are the steps.
From the bottom of this post click PostReply (not QuickReply) (NB: This is only when needing to do an attachment as part of a reply.)
Then click the Upload attachment tab
Next, click Choose File and navigate to the file you want to attach.
After confirming the file you want to attach, click the Add the file button
Optional: Click the Place inline button, which will get you a result similar to that of thomasjk's attachment
Include any text that goes with the attachment as a message, then click Preview to see your post before it's actually posted, and finally Submit
OpenOffice 4.1.7 and LibreOffice 6.3.3.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
User avatar
RusselB
Moderator
 
Posts: 6062
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: Can’t attach files.

Postby jmdraft » Sun Nov 16, 2014 9:58 pm

Lost Open Office.jpg
Open Office tried to open.jpg
Lost Open Office.jpg
Thanks Thomas & Russell,

I was trying to get it to install from setup and kept getting errors that it was in the wrong place. I put it in other places etc. and kept getting the same. That was about an hour ago.
I went to the store and when I got back (now), what I think is the Windows installer was prompting me. So I did it and it installed. I was using quick reply before so now I’ll try POSTREPLY and, if it works, I’ll send a few examples.

Never used Sniping tool before………….nice.

It’s still a bit mysterious to me but I think I’m catching on.
“Cannot add another attachment, 3 is the maximum.”
That’s OK. I think it installed and I was only going to add the finished picture.

Now, I’m going to try to get the language pack.

Or, do I already have it?
Attachments
Open Office tried to open.jpg
OpenOffice 4.1.1 on Windows 7
jmdraft
 
Posts: 81
Joined: Tue Nov 11, 2014 3:27 pm
Location: Texas/New Mexico

Re: Can’t attach files.

Postby RusselB » Sun Nov 16, 2014 10:17 pm

If you downloaded the full installation, as shown in thomasjk's picture, then you already have the US English language pack.
There's no need to download any others unless you use other languages.

If you ever want to upload more than three pictures, then you have three choices: 1) Do a set of uploads with (up to) 3 each. 2) Upload the files to a "cloud" server (I like dropbox personally). 3) Put the files into a compressed (.zip/.rar) file and then upload that file.
With options 2 & 3, you do NOT want to put the files inline, as you did with the pictures.
OpenOffice 4.1.7 and LibreOffice 6.3.3.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
User avatar
RusselB
Moderator
 
Posts: 6062
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: Can’t attach files.

Postby jmdraft » Sun Nov 16, 2014 10:49 pm

Thanks,

In spite of being dumb (and I am), I speak seven languages and often use them to chat with/email old friends in their native languages in various pars of the world. I learned the languages when living/working in other countries when I was young and my brain was still a sponge. Now it’s a fossil and won’t let anything in. anyway, I’d like to try the language pack to see I can figure out how to use it and if it’s useful to me.

You’ll have been very helpful. In most forums/groups, there are ways to acknowledge this. I don’t see them here.
Are there any?

The (files in line) is still puzzling but maybe I’ll catch on after experimenting.
OpenOffice 4.1.1 on Windows 7
jmdraft
 
Posts: 81
Joined: Tue Nov 11, 2014 3:27 pm
Location: Texas/New Mexico

Re: Can’t attach files.

Postby RusselB » Sun Nov 16, 2014 10:56 pm

You’ll have been very helpful. In most forums/groups, there are ways to acknowledge this

You just did.
OpenOffice 4.1.7 and LibreOffice 6.3.3.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
User avatar
RusselB
Moderator
 
Posts: 6062
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: Can’t attach files.

Postby thomasjk » Sun Nov 16, 2014 11:02 pm

The language pack will not install unless you have Version 4.1.1 installed first. The first file you attached says that. English is the default language if you are in the US and downloaded that version of AOO v4.1.1. You can add language packs other than English.
Tom K.
Windows 10 Home version 1803 17134.165
LibreOffice 5.4.7.2
thomasjk
Volunteer
 
Posts: 4423
Joined: Tue Dec 25, 2007 4:52 pm
Location: North Carolina

Still bamboozled-OO & Language Pack

Postby jmdraft » Mon Nov 17, 2014 4:20 pm

Downloaded and installed OO and got icon on desktop.
Downloaded, and thought I installed Language Pack………..but maybe not.
Language Pack folder appeared on desktop. It contains 3 setup/installer files. Witch one should I use, and, after installation, will there be a Language Pack program icon like the one there is for Open Office. Are the two separate programs?
Attachments
Open Office Desktop Icon.PNG
Open Office Desktop Icon.PNG (110.43 KiB) Viewed 5391 times
OO-LP Setup-Instaler FIles.PNG
Language Pack Files.PNG
Language Pack Files.PNG (77.1 KiB) Viewed 5391 times
OpenOffice 4.1.1 on Windows 7
jmdraft
 
Posts: 81
Joined: Tue Nov 11, 2014 3:27 pm
Location: Texas/New Mexico

Re: Can’t attach files.

Postby thomasjk » Mon Nov 17, 2014 5:11 pm

You run the Setup file with small display icon. Did you double click the download file to start the installer.
Tom K.
Windows 10 Home version 1803 17134.165
LibreOffice 5.4.7.2
thomasjk
Volunteer
 
Posts: 4423
Joined: Tue Dec 25, 2007 4:52 pm
Location: North Carolina

Re: Can’t attach files.

Postby jmdraft » Mon Nov 17, 2014 7:54 pm

I opened the one that looks to me like a small icon and got a big long list of contents that I don’t know what to do with.
Is it the one with the little gear?
Attachments
If so-don't undrstand.PNG
Or his one.PNG
Or his one.PNG (885 Bytes) Viewed 5374 times
Does that mean this one.PNG
Does that mean this one.PNG (22.01 KiB) Viewed 5374 times
OpenOffice 4.1.1 on Windows 7
jmdraft
 
Posts: 81
Joined: Tue Nov 11, 2014 3:27 pm
Location: Texas/New Mexico

Re: Can’t attach files.

Postby RoryOF » Mon Nov 17, 2014 7:57 pm

All one normally need do is double click the download file. It should unpack and then install without further intervention from the user.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.4 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31230
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Can’t attach files.

Postby jmdraft » Mon Nov 17, 2014 8:12 pm

Do you mean on the download website? In the folder I got when I downloaded Language Pack, I don’t see anything that says “download file”.
As seen in the shot above that starts with readmes, what’s there are:
Readmes
openoffice1
openoffice411
setup
setup

Is it one of these or do I go back to the website and start over?
OpenOffice 4.1.1 on Windows 7
jmdraft
 
Posts: 81
Joined: Tue Nov 11, 2014 3:27 pm
Location: Texas/New Mexico

Re: Can’t attach files.

Postby RoryOF » Mon Nov 17, 2014 8:38 pm

See the illustration in the second post in this thread, by thomasjk. The little arrow to the right of English (US) (clipped off the illustration) will allow you select the precise language version you need. The lefthand button will start the full install download. You'll be automatically redirected to SourceForge servers and your download will start automatically in about five seconds. No need to do anything else. When download is finished, double click the downloaded file and all should install.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.4 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31230
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Can’t attach files.

Postby jmdraft » Mon Nov 17, 2014 9:39 pm

Well thanks all, but I give up. This is the fourth try (from the website and what it put on my desktop) and it just does the same thing over an over. It downloads some setup files but they don’t work. It does NOT install any kind of application. It’s OK, I have Microsoft Office language tools (http://products.office.com/en-us/langua ... al-support) installed and they work OK. I just thought I’d give OO LP a try to see if it has any features I like better.

The Open Office installed (-language pack) and it looks interesting, so I’ll mess with it awhile……….the first few clicks worked well.
OpenOffice 4.1.1 on Windows 7
jmdraft
 
Posts: 81
Joined: Tue Nov 11, 2014 3:27 pm
Location: Texas/New Mexico

Re: Can’t attach files.

Postby jmdraft » Mon Nov 17, 2014 10:03 pm

PS,

I really like the Snipping tool. Here are some examples of how the Microsoft Office Language thing works.
Attachments
Microsoft Office Language Tools.PNG
OpenOffice 4.1.1 on Windows 7
jmdraft
 
Posts: 81
Joined: Tue Nov 11, 2014 3:27 pm
Location: Texas/New Mexico


Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 2 guests