[Solved] Stupid recovery of login info

Let us know how we are doing -

[Solved] Stupid recovery of login info

Postby thebestrealestateguy » Sat Sep 13, 2014 8:17 am

This site sucks. this is now my 11th registration. The 10th one was not even recognized even tho It said I was successfully registered. I would like to get my original registration back as I cant even remember the email addy to those other registrations. I have spent 5 hours trying to register having to make up new email addresses to register with. Every other site I frequent that requires registration has a recovery system based solely on the email address. why in F**k are you guys so brainless and refuse to make the change necessary to allow this. I have wasted over 50 hours on failed logins. that is why I rarely frequent this site. change the recover system to allow recovery with just email. you guys are so stupid. whoever designed this site is an idiot. I registered and then signed in from the email and and it says the user id it just sent me is not in the system. that is another stupid thing. the link to activate your account should take you in and login you in. Instead if fixing your idiocy you will prolly ban me. Give me back my originally login that is the email of thebestrealestateguy@yahoo.com either that or delete and clean it so I can re-register it
Last edited by Hagar Delest on Sun Sep 21, 2014 11:46 am, edited 1 time in total.
Reason: tagged [Solved].
OpenOffice 3.2 on Windows Vista
thebestrealestateguy
 
Posts: 28
Joined: Sun Nov 21, 2010 12:32 am

Re: stupid recovery of login info

Postby thebestrealestateguy » Sat Sep 13, 2014 8:20 am

ok I see that since I had to revert to using explorer to login it automatically logged me in as my orginal ID. I need my username so I can login in chrome.
OpenOffice 3.2 on Windows Vista
thebestrealestateguy
 
Posts: 28
Joined: Sun Nov 21, 2010 12:32 am

Re: stupid recovery of login info

Postby RusselB » Sat Sep 13, 2014 8:47 am

You can reach an Administrator or Forum Moderator more directly with this type of problem by e-mailing them at aoo.forum.en@gmail.com
OpenOffice 4.1.7 and LibreOffice 6.3.3.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
User avatar
RusselB
Moderator
 
Posts: 5800
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: stupid recovery of login info

Postby Hagar Delest » Sat Sep 13, 2014 9:42 am

The account registered with the address you've given is... thebestrealestateguy! The very same account you use since your registration on Nov. 21, 2010, and that you've used to post the kind messages of this topic.

Can you forward to the admin address given above by RusselB the different registration mail? so that I see if the accounts were created or not?

We are just using a standard phpBB software and I'm not sure if the mail address recovery is available.
AOO 4.1.7 on Xubuntu 19.10 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28657
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Stupid recovery of login info

Postby Hagar Delest » Sun Sep 21, 2014 11:45 am

Well, I had a look at the forgotten password screen and you can give either your username or your mail:
Forgotten.png

So I don't see where is the stupidity (at least regarding the forum software).

I tag the topic as solved if you have any comment, just let us know.
AOO 4.1.7 on Xubuntu 19.10 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28657
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: [Solved] Stupid recovery of login info

Postby RusselB » Sun Sep 21, 2014 7:33 pm

I'm wondering if people might get confused due to there being two boxes for entries, but nothing (in the screenshot) indicates that you only need to fill in one.
I can see how some people might think that you need to fill in both items. In that aspect, I can (sort of) understand why someone might think it's stupid.
OpenOffice 4.1.7 and LibreOffice 6.3.3.2 on Windows 7 Pro & Ultimate
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
User avatar
RusselB
Moderator
 
Posts: 5800
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON


Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 1 guest