Page 1 of 1

Thanks from a Newbie

PostPosted: Sat Jan 25, 2014 11:43 pm
by ArtificerJon
I was getting the dreaded 'All words misspelt' indication on Writer an being pretty new to Open Office I was feeling lost however this forum (which I only just found) came up trumps in guiding me on how to do a user reset and now the spell checker is working properly - very many thanks to those who gave the answers. I am a confirmed convert from that other office package (even more so now !) and will soon be dumping that other operating system in favor of Ubuntu.

Re: Thanks from a Newbie

PostPosted: Sun Jan 26, 2014 1:36 am
by Villeroy
text_language.png
Conflict between written text and language.


Tools>Options>LangugeSettings>Languages...
Default language
[X] For current document only
Western Language: <English with an installed dictionary indicated by a blue checkmark>

[Troubleshooting] Spell check in OpenOffice

Re: Thanks from a Newbie

PostPosted: Sun Jan 26, 2014 12:56 pm
by ArtificerJon
Thanks Villeroy, I tried that but had to do the 'User Reset' before it came good !